Missing CD/dvd drivers and unable to copy .mui files.


New Member

I've downloaded Win 7 Professional from MSDN and have been trying to install it since midnight yesterday, but still no luck.

I've tried a few methods on my laptop and desktop and all FAILED so i'm pretty emo and lack of sleep right now.

I'm running windows vista home basic on both my laptop and desktop

both has x86 chipsets (checked and confirmed with friends)

laptop has a matshita u850s series cd/dvd-r rom ATA
desktop has ATAPI DVD C DH48C2S ATA

1. Tried installing from the usb.

Attempt 1
- mounted the iso on a virtual drive
- cleaned, partitioned and formatted and made my 4gb thumbdrive bootable with instructions from google (all the instructions for installing windows 7 using usb drives are the same for some reason so i just picked one)
- i got stuck at the stage when i have to copy the contents of the dvd into the usb drive. My computers all failed to copy .mui files. here are the errors

invalid ms-dos function
- i always got stuck at copying the files with .mui
- so went to microsoft support and applied a hot fix (added a new registry item as suggested by MS support)
here's the link
After you add the CopyFileBufferedSynchronousIo registry entry in Windows Vista, a file copies only slightly more quickly when you use Windows Explorer to copy the file to another computer

- fail, still cant copy

Attempt 2
- i thought maybe daemon tools sucked, so i tried poweriso, and still encountered the same problem

2. Extracted the iso into a clean DVD-r using imgburn and tried installing

Attempt 1
- burned at max speed
- rebooted computer and booted from cd rom
- entered installation screen and got stuck at the awesome "select the driver to be installed" screen because the computers couldnt find my cd/dvd rom driver.
- I tot something was wrong with my drivers so i uninstalled and reinstalled my cd-rom - fail again

Attempt 2
- googled for help. People said burn at 1x, so i burned another piece at 1x
- same issues. fail again, same problems with the drivers at the install screen

Attempt 3
- downloaded the iso again just to make sure its not corrupted
- burned another one at 1x, still failed, same problems with the drivers at the install screen

so i wasted 3 discs.

So i tried again and used all the dvds and tried to perform the usb installation by copying from the dvds instead of the virtual drive

Lastly i thought i can do a ms dos command to copy from drive to usb... so i used

xcopy g:\*.* /s /e

to copy everything on the virtual drive to the usb port, but still failed at the first .mui file i encountered

my laptop mentioned something about not supporting symbolic links when i tried this
and my desktop mentioned file creation error -data error (cyclic redundancy check)

still failed at copying .mui files.

I dont even have to chance to select whether i wanna do a clean or upgrade

Am at my wits' end, cant think anymore

Will appreciate any help.

And thanks alot even if you just read this and cant help....

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.