MSEdge – how to disable as default PDF viewer

bluenite

New Member
After some last Windows10 update the MSEdge was set as the default PDF files viewer. When I switch it back to Acrobat, it returns again as before. I tried it more times using the right mouse with checked option, in settings/default apps by file type, nothing helps. No option to see the Edge setting. Can it be set somehow?

OR – how to get rid completely that loutish sw? Normal way doesn’t work…

Thanks for any advice

Peter
 
Top