Windows 8 My net is appearing as "public network", I want it to be homegroup or work at least

vsrawat

Member
Joined
Nov 25, 2012
Messages
33
I connect to net through a pen drive dongle. All settings are automatically created by a login bloatware that ISP has provided.

I wanted my net to be homegroup but my ISP doesn't provide ipv6 so w7 had earlier said that homegroup can't be created without ipv6, so I had termed as workgroup in w7.

Now, on w8, my net is appearing as "public network". As it cant be homegroup, I want it to be "work" at least.

how to change it from "public". I guess "public" has different properties and restrictions associated with it.

Thanks.
--
Rawat
 


Hi,

if you click on the charm settings and then Network near the bottom, you'll get a network list. Just right click on each account and you'll see a menu appear asking if you want to turn on sharing or not.
 


not really find "work" or even "public" anywhere.

for Homegroup options, it is saying sharing is not possible as it is not homegroup. Same about "Share" options.

Have they removed "work" altogether in w8 or what?
 


You can still set your network up using Workgroup. This article by Fred Langa was written for Win 7 but is just as good in Win 8.
 


Yes Cox is a POP3 so I am going to forget about them for a while and after a month of studing Windows 8 I can say I just don't like it. I'm 65 years old and I came up form DOS 1 so Windows 8 just don't work for me and I put Windows 7 back in but thank you for the info.
 


Back
Top