NAS drive disappeared, Net View failing (system error 58)

Discussion in 'Windows 7 Networking' started by macleoda, Feb 14, 2012.

  1. macleoda

    macleoda New Member

    Jul 21, 2011
    Likes Received:
    [TABLE="class: tborder, width: 100%, align: center"]
    [TD="class: alt1, bgcolor: #F6FAFB"]Running Windows 7 Ultimate 64bit on a Tosh laptop. Everything fine until a few days ago and NOTHING changed by me (new installs, configs, etc). My NAS drive always appeared as 'DISKSTATION' under 'Network' in Windows Explorer. Then it just disappeared.

    I have since noticed the following:

    - No change at all on my other networked PC which runs the same OS
    - The drive is connected, live, accessible - just not appearing in the Explorer window
    - If I put a shortcut to the drive on my desktop, it works every time despite the drive still not appearing in the 'Network' section of Windows Explorer
    - When I tried to diagnose using "Net View", I got a failure and system error 58.

    Seems like something has gone wrong with the networking subsystem on this particular machine, despite my not touching anything or changing anything. The other machine remains fine, works as it always did, 'DISKSTATION' appears in the Windows Explorer window, etc.

    The only thing I could thing is maybe a Windows update caused it - but the last Windows security update was a few weeks back, and the problem randomly started yesterday (or the day before).

    Plenty of people want to tell me I need to change LAN manager security settings etc BUT seriously, nothing changed since it was working, so how could a reparameterisation be the answer?

    I am worried that the Net View failure is indicative of something more serious wrong.

    Any ideas out there?



Share This Page