need to remove a network connection

anthp

Honorable Member
#1
I have added a new laptop to my network something is wrong with the login Credentials to connect to my desktop so I have tried to remove the connection from both machines cannot. have used Credential Manager. uninstalled drivers renamed work-group changed computer names, passwords but as soon as the computer see each other on the network no password is asked for the problem that is the start of me wanting to do this is my new computer is able to only see the public folders and not the user document folders as can the other 7 on the network

PS sorry if this is a poor description of the problem it very difficult to describe network issues
 


Trouble

Noob Whisperer
#2
I have read and re-read this post and still don't know if I understand the specific problem and if I'm following correctly, I believe this is the first post we've actually had where the network is actually acting too good.
You can of course turn off file and printer sharing as well as network discovery on either one or both and reboot and start over, as well as, if both machine are Windows 7 and you are using the homegroup feature you may wish to consult this article regarding re-establishing your homegroup by starting over Windows 7 HomeGroup: Walkthrough
Finally, if a common username and password exist (not necessarily being used on both, just exists on both machines) then you will generally not be prompted for a password and again if both are Windows 7 machines then you may want to clean out the Credential Manager Vault on both.
 


#3
Nice article, great find. It should be beneficial to others with similar problems with the illusive HomeGroup password.
 


anthp

Honorable Member
#4
hi thanks for your help, I have not tried using home groups the network started with win98 and has changed till now all win7, I have used Credential Manager to remove all passwords and user names I would like the computer to behave as it was new, and ask for user name and password when I make the connection between the two machines. But up to now it will not and always gives me public folders and not users both have different user names and passwords and co,mputer names the first time i connected them I was asked for user name and password

anth
 


Trouble

Noob Whisperer
#5
On both machines
Open network and sharing center, in the left column choose "Change advanced sharing settings"
Scroll down and choose "Turn off Public folder sharing"
Scroll down further and choose "Turn on password protected sharing"
and a bit further down
Choose "Use user accounts and password to connect to other computers"
reboot both machines
 


anthp

Honorable Member
#6
Thank you this worked for me thank you
 


Trouble

Noob Whisperer
#7
You're welcome. Glad to hear that you were able to resolve your issue and thanks for posting back and updating your thread. Hope to continue to see you around the forums.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.