network no connectivity

Discussion in 'Windows 7 Networking' started by jairolemes, May 24, 2009.

  1. jairolemes

    jairolemes New Member

    Joined:
    May 24, 2009
    Messages:
    2
    Likes Received:
    0
    I have and Asus Striker II Formula motherboard, it had Nvidia Nforce Ethernet controller.
    If Windows 7 goes on stand by, once the computer returns the network card shows and says it is connected, but
    with limited or no connectivity.
    I have to shutdown the PC and unplug it for a few minutes.

    Does anyone have this problem.
     
  2. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,052
    Likes Received:
    303
    My problem is a little different when I come back it just says that I am not connected.
    This is the only thing that I have found to work. My computer never goes into standby but every time I log out or reboot I have to do this.

    When my computer boots... I have to go to the Network Sharing Center.
    Next click on Change Adapter Setting.
    Disable the Local Area Network by right clicking on it and selecting disable.
    Next run the Diagnose the Connection utility.

    It will tell you that the connection is disabled.
    Tell it to fix it.

    It will go through the process and it will work until the next time I shut down.

    I have been looking for several days but have not found a permanent solution to this but many people are running into this so someone will figure it out soon I hope.

    Mike
     
    #2 MikeHawthorne, May 25, 2009
    Last edited: May 25, 2009
  3. rblease

    rblease Senior Member

    Joined:
    May 25, 2009
    Messages:
    10
    Likes Received:
    0
    I had a similar problem, which I just found the solution. If you have an nForce nVidia Network Controller on your motherboard, then you need to update your driver.

    http://www.nvidia.com/Download/index.aspx?lang=en-us

    1) Go to the website above, select "nForce" in the product type
    2) select the appropriate "series" for your motherboard. If you don't know the series, then go to step 2a, otherwise proceed to step 3.
    2a) (note: if you are not sure of the series, then first click "Motherboard drivers" in the option 2 section. But don't select the driver, here, just find out the series. Then go back step 2
    3) Select download type "Driver"
    4) In Operating system, select 'Wndows 7" with the appropriate 32 or 64 bit.

    After installing the driver, my netwkr connection has been rock solid. Good luck!
     
  4. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,052
    Likes Received:
    303
    I installed nVidia driver version 67.8.9.0 and the problem seems to be solved.
    I had to force it to install this driver, Windows kept telling me the best driver was already installed.

    I take that back it worked when I logged off but not when I rebooted.
    I couldn't acctrually find a driver that said it was for a series 4 controller so maybe that is the problem.
    My Dell XPS 600 may just be too old at 4 years.

    At least I can get it to connect.

    Thanks for the help.
     
    #4 MikeHawthorne, May 25, 2009
    Last edited: May 25, 2009

Share This Page

Loading...