Network randomly disconnecting

Discussion in 'Windows 7 Networking' started by geoffwba7, Oct 7, 2012.

  1. geoffwba7

    geoffwba7 Senior Member

    Joined:
    Jun 13, 2012
    Messages:
    24
    Likes Received:
    0
    My broadband connection randomly and frequently drops, particularly when composing Emails on Sky mail and messages on sites such as Facebook and other forums. Running the troubleshooter always fixes the problem and the messages I get are 1) A network cable is not plugged in and 2) the computer was manually disconnected from network profile. My router is a Sky Sagem, using Sky Fibre Broadband. It is connected to my PC wirelessly and so I do not understand why it complains that a network cable is not plugged in.
    Any suggestions would be very welcome as this problem is annoying me!
     
  2. Georgie H

    Georgie H New Member

    Joined:
    Jan 12, 2013
    Messages:
    2
    Likes Received:
    0
    Hello
    I just found your post, as I'm having exactly the same problem and it's driving me nuts! Did you ever work out what was going on? I suspect that whilst typing there's some keyboard shortcut which is inadvertently manually disconnecting the network profile (it happened again just now as I was typing this). Argh! I'd be really grateful for any suggestions. Many thanks :)
     
  3. geoffwba7

    geoffwba7 Senior Member

    Joined:
    Jun 13, 2012
    Messages:
    24
    Likes Received:
    0
    Hi Until a few days ago I thought I had found the answer to the problem! I am using a TP- Link wireless adapter card to link my PC to the router. One of the advanced settings for the card is to disable Power Save mode and once I had done this the problem seemed to go away (almost). However, in the last few days it has started randomly disconnecting again , but only infreqently. Before, it was disconnecting many times a day. TP-Link support department couldn't really help except to suggest checking wireless signal strength (mine is OK) and also for any local networks using the same channel. I have altered my channel from the default 6 and I think this probably helps a bit. You can also alter some power save settings for the network from the control panel so I have also done this- I can't remember exactly what I altered but if you google it or look on the forums, you should find some help. I hope this helps but I'm sorry I can't give you a definitive answer!
     

Share This Page

Loading...