New Archos 43 Internet Tablet does not connect with WMP 12...

Discussion in 'Windows 7 Help and Support' started by 007vsMagua, Aug 5, 2011.

  1. 007vsMagua

    007vsMagua New Member

    Joined:
    Aug 5, 2011
    Messages:
    4
    Likes Received:
    0
    I'm having a problem getting Windows Media Player to connect with my new Archos 43 so that I can sync my playlists onto the device.

    When I mount my Archos 43 to My Computer, using a USB port, it is listed under 'Devices with Removable Storage' as 'A43 (M:)' and 'Removable Disk (L:)' with 'L' being the attached SanDisk 8GB Micro SD card. In Device Manager under 'Disk drives' the Archos 43 is listed twice as 'ARCHOS A43 USB Device' and it is listed once under 'Portable Devices' simply as A43, and the 'Device status' is listed as 'This device is working properly" in all three cases.

    Things I've tried so far to correct the situation:

    1)...I went to 'Services' - 'Plug and Play' and 'Started-Automatic' is set correctly_

    2)...I've tried to troubleshoot the problem using Windows 'Troubleshoot computer problems'. After selecting 'Windows Media Player Settings' the program starts, but then I'm told that WMP is open and needs to be closed in order to complete the process. I've tried everything to close the program, including using Task Manager, but the troubleshooting program keeps telling me its open. As far as I know WMP is closed_

    3)...I ran sfc /scannow with the result being "Windows Resource Protection did not find any integrity violations."

    4)...I then tried going to 'Turn Windows features on or off' and selected WMP to turn off (it also turned off WMC), restarted, turned both WMP and WMC on, restarted, and still no luck.

    A strange thing happened a couple of weeks ago. I was in an online chat with a friend of mine while we were still in the lobby at Steam after some gaming, and all of a sudden music started to play very loudly. It turned out to be coming from my WMP and it is a mystery to me how all of a sudden that happened.

    There is talk about codecs causing problems, and the only thing I can think of is possibly my Nvidia drivers or maybe my Avermedia driver, but that's hard to pin down.

    I've read some stuff about making changes to the registry, but unless it can be confirmed and verified, I'm reluctant to try anything.

    Anyway, the strangest thing is that the Windows troubleshooting program keeps telling me that WMP is open, when clearly it's closed, or so I believe.

    The adventure continues...any other suggestions to get WMP to connect with my A43?
     
  2. 007vsMagua

    007vsMagua New Member

    Joined:
    Aug 5, 2011
    Messages:
    4
    Likes Received:
    0
    Figured it out:

    Windows Media Player > Organize > Options > Devices > Clicked on Refresh
     

Share This Page

Loading...