New Features and Changes

What do you think of the website's overall performance in terms of speed and connectivity?

  • Worse and Slow!?

    Votes: 0 0.0%

  • Total voters
    7
  • Poll closed .
The slowness issues seem to have cleared up, The site has become much more responsive.

Thank you.
 


Don't like it.

The new format won't keep my user logged in either. I hate that.

But change is supposed to be good, but I say why change something that works.
 


Last edited:

RAK

Extraordinary Member
I have to support Zeeman there. Frankly I thought the old format was perfect and functional. Too many labels and options now.
 


I like the new format, the old one was good too. Cant say either way.
 


I have to say I'm not keen on the new look , kinda hoping it will grow on me...............
 


Couldnt put my finger on it before, its missing the recent posts thing on the side. I know its still shows latest from each forum, but I think I liked the older way better.
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
Couldnt put my finger on it before, its missing the recent posts thing on the side. I know its still shows latest from each forum, but I think I liked the older way better.
This will be brought back soon. Also, the ad placement has changed. In fact, when you look at it from a spacing perspective, the right-column approach is using up A LOT of real estate and makes the site look uneven. This has been changed for that reason, and because of improvements that have been made in how the ads are being shown. Unfortunately, ads are the only thing keeping the site running. That and Premium Supporter memberships.
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
Things to Know Since Upgrade

  • The server database was almost completely destroyed, and that is why we have moved to a highly secure and responsive datacenter.
  • If you had a custom signature picture, any attachments hosted with us, any album pics, etc. they are very likely gone for good. Please look into upgrading.
  • Windows Server Forums have been consolidated into one forum due to the lack of activity.
  • The database was in many cases reconstructed by hand, and in many cases there may be weird characters in older threads.
  • Premium Supporters have been granted an additional month of being Premium Supporters due to the downtime.
  • The website now has uptime guarentees and should rarely, if ever, go down.
  • The Downloads section is offline since 1) no-one really uses it and 2) it may be causing problems with the site
  • Thanks for coming back! It was a close one!
 


reghakr

Essential Member
Thanks for-the updates.

Thank God we have a professional like you that doesn't give up.

You have diligence and patience

Thanks for all your time bringing the site back online and especially reconstructing the database

I know you're not making much money out of this and I believe other owners of sites faced with the same problems would probably throw in the towel

Excellent work Mike.
 


The forum feels very good at the moment, thanks and keep up the good work. :)

 


whoosh

Cooler King
Staff member
Premium Supporter
Yes thanks to the Herculean work you have done , the site is not only up but pretty much intact . The forum feels fast and stable this way . You deserve some good luck now , after so much bad . Good luck and best wishes Mike for such sterling work :)
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
Thanks a lot everyone. The forum icons have been fixed today. I have recently installed my new motherboard and it oddly enough it found the RAID in tact.
 


Jarhead57

New Member
Premium Supporter
Thanks for-the updates.

Thank God we have a professional like you that doesn't give up.

You have diligence and patience

Thanks for all your time bringing the site back online and especially reconstructing the database

I know you're not making much money out of this and I believe other owners of sites faced with the same problems would probably throw in the towel

Excellent work Mike.

Can't say anything better than this Mike,,,awesome job you do!!
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
The files, attachments, and images are lost. However, the upload problem has been fixed.
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
Computer Specifications: Please re-enter your information

Please enter your computer specifiations under "My Settings" so that we can better assist you with your computer issues and understand the hardware and software that you are using.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
Thanx, I wondered how to fix it.. :)
 


Trouble

Noob Whisperer
I have tried twice now, using the recommended fix of deleteing specs and re-entering them, with the same results.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
I have tried twice now, using the recommended fix of deleteing specs and re-entering them, with the same results.
Same for me I'm afraid.. I've now left the details out.
 


Trouble

Noob Whisperer
Same for me I'm afraid.. I've now left the details out.
Sorry to hear, still glad to know it's not just me. I'll probably delete mine again also and just leave it alone.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
It's probably best for now.. I know Mike will get round to it eventually it's just that he a 1001 jobs on at the moment.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.