No Connectivity at ALL !

#1
Good Day! I hope I can give enough info on this, so here goes...

I have a Dell Inspiron 6000 that was running XP Pro. I upgraded to Vista Home Premium and all networking(wireless and wired) worked fine. I then went to my local coffee house and it worked fine there too via wireless. I then bring home the laptop and NO networking works, wired or wireless. I have tried all sorts of "tricks" I have read about in differnet posting, to no avail. Added registry items, changed public to private, removed reinstalled updated and even install a USB wireless adapter and it does not work.

Here are my specs: Ethernet is Broadcom 440x 10/100, internal wireless is Intel Pro wireless 2200bg, external USB is Linksys WUSB54g.
I have a Linksys WRT54G Router connect to a Linksys BEFCMU10 Cable Modem that goes to my ISP, Cox High Speed Cable.

I have another laptop and two other desktops that are running XP Pro and have no issues connecting wired or wireless to this setup.
I get the dreaded 169.254.xxx.xxx IP when I do ipconfig /all as Administrator. I've tries the /release and /renew with no results. I've tried Static IPs, tried attaching to my neighbors unsecured router, tried the "DhcpConnEnableBcastFlagToggle: reg hack with 1 and 0. All with no success.

I'm grasping for any help or new idea. THANKS! Randal
 


#2
This kind of issue that happened to you is really weired. The connection should reset it's default values every time when start up/ reboot that is what I experienced with my ISP an ADSL wired connection, despite sometimes I lost connection but it lasts quickly or longest time was around 20 hours not more than. The only thing I need to do is restarting PC and Modem, voilà it works again so in short message this is a very strange case and I hope you will get help very soon. Happy Computing.
Best Regards.
whisper
 


K

kjanx

Guest
#3
do a factory reset on the router.

small pin hole somewhere on the bottom or back.
push and end of a paper clip in softly for 10 secs.
 


#4
These issue with no connectivity happens when there is some application or the drivers are corrupted... as the ip:- 169.254.... only appears at that time.......

So do one thing do uninstall the drivers of the network adapters and the wireless card ...

Then do a power cycle of the router and then try connecting with the networm the issue sould be reolsved....
 


#5
I am currently fighting essentially this exact same problem. I will post what I am able to figure out if^h^h when I get it fixed.

I'm at the point that I have tried every solution posted on the Internet and I still get a "general failure" error when I do a loopback ping. This is true even if I set the ip address, gateway and dns. It will tell me that it is connected to the local network, but I cannot actually reach anything on the network.

My problem is on a Gateway NX860XL laptop, just over a year old. It has worked flawlessly until yesterday morning. I am currently waiting to hear back from Gateway regarding this problem.
 


#6
Well, I got my problem resolved, but it required a full re-install of Vista to do it. That wouldn't be such a bid deal if it were easy to get my applications re-configured to the way I have tweaked them in a year of heavy use.

It seems strange to me that even removing all the evidence of the drivers I could find didn't fix the problem. Oh well, I guess I'm back on-line and gradually getting the system set up again, so I've reached the light at the end of the tunnel.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top