No icons present under RECORDING tab

Discussion in 'Windows 7 Hardware' started by Omicron, Jul 5, 2012.

  1. Omicron

    Omicron New Member

    Joined:
    Jul 5, 2012
    Messages:
    4
    Likes Received:
    0
    Hello,
    I have a system running Windows 7 Pro 32-bit which does not show any icons whatsoever when right-clicking on the speaker in the system tray and then clicking on the RECORDING DEVICES option.
    There doesn't appear to be any devices disconnected and none that are disabled. There simply isn't any type of device listed at all.

    This particular user is about to buy and connect a USB microphone to this system. Will he run into problems with no devices listed in this area?
    Is there something no correctly configured in the BIOS? He is using an ASUS MB, but I do not have the model number in front of me at the moment.
    The sound, however, is onboard (no separate sound card installed).

    I should also note to you that he has full sound capability, full CD/DVD playback sound, full Windows theme sounds, etc.

    Your help is most appreciated.
    Thank you.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    My ASUS board (P8Z68) shows 3 items in the dialog, Microphone, Line In, and Stereo Mix. If you right click the window you should see an option for showing disabled and disconnected items. If that is not checked, it may show up when something is plugged in.

    Also ask the user is they show a Realtek HD Audio Manager in the Control Panel. If that board has Realtek, it may show up if the drivers are loaded.
     
  3. Omicron

    Omicron New Member

    Joined:
    Jul 5, 2012
    Messages:
    4
    Likes Received:
    0
    Hello,
    Plugging in the USB microphone caused the mic icon to appear in the RECORDING DEVICE section. The mic works fine so I guess there is no issue.
    I simply do know understand why NO device icons appeared at all prior to plugging in the USB device.
    Anyway, thank you for your help ad assistance.
     

Share This Page

Loading...