No internet connetion despite being connected

#1
I have a laptop with WIN7 installed and am connected to my wireless network. I have an IPv4 connection to the internet, but the IPv6 says not Internet access.

I tried disabling/uninstalling IPv6. I have an IP address both in IPv4 and IPv6. My network center says I am connected to the internet, alltought the desktop icon says I have no siganl.

On my other laptop when I tell it to show the whole network, it shows the 1st computer I can even connect to it, but the WIN7 computer cannot access internet.

Can anybody help me?
Thank you.
Sorry if this problem has been somewhere alse, I could not find it.
Spidee
 


Trouble

Noob Whisperer
#2
First let's concentrate on the problem Win7 machine. Can you clarify how the machine is connecting, what wireless card is it using and what wireless router is connecting to and to what is the wireless router connecting to (you ISP provided device).
Do you have control of the router? Have you tried resetting it to factory defaults?
What type of IP addressing information is the problem machine receiving from the DHCP server (presumably the wireless router)? Is it accurate and complete compare it to another computer that is connected to the same network and is working properly.
Open the network and sharing center, click your "Connection:" then click the details button, use the snipping tool to capture and image and attach it to your next post. Is your connection defined as Home, Work or Public?
Do you have any third party firewalls installed (Comodo, ZoneAlarm, etc.) or any third party antivirus programs the contain firewall applets that could be causing the problem.
Open taskmanager, select the processes tab and click the button that says "Show processes for all users" do you see anything that says
"mdnsresponder" if yes we will need to address that.
Keep us posted.
 


#3
Randy,

the W7 machine is using a Intel(R) PRO/Wireless 3945ABG Netowrk connection. The wireless router is a Cisco Linksys Wireless-G router WRT54GH, which is connected to a UPC provided modem: Motorola SV5101E.

I do have access to the router and have not tried to resetting it to factory sttings, as the connection worked before.
Win7 machine:
Win7.jpg
Vista machine - working:
Vista.png

No 3rd party antivirus/firewall, nothing under mdnsresponder in the task manager.

The strange thing is, that via te connection we are sending/receiving data, I even get the information, that there is an update available for Win, but connection via IE nor FF, nor ICQ.

Thank you for your reply.
Spidee
 


Attachments

Trouble

Noob Whisperer
#4
Open IE and select tools from the menu and then internet options. Select the Connections tab at the top and then click the LAN settings button near the bottom right, make sure no text box contains any proxy server address and that no check box is check, Click OK, OK, close and reopen the IE browser and see if that helped. Not sure if this is your problem, but I have seen a rash of some types of software, perhaps malware making changes to the proxy server settings, which are not generally required by most ISPs (Internet Service Providers). If still no joy try running IE without addons. Start Orb, All Programs, Accessories, System Tools, Internet Explorer (No Add-ons).
 


#5
A+
:D
Thank you. Issue solved. Follow up: getting new antivirus and getting a full scan on her computer.
Thanks again.
 


Trouble

Noob Whisperer
#6
Excellent news, very glad you were able to resolve your problem. Thanks for following up and updating your thread. We hope to continue to see you around the forums.
Randy
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top