No problem on build 7068, stopped working on build 7077

Discussion in 'Windows 7 Software' started by Saaiberke, Apr 23, 2009.

  1. Saaiberke

    Saaiberke Senior Member

    Joined:
    Apr 12, 2009
    Messages:
    8
    Likes Received:
    0
    Hello,

    I installed the lanchat program Softros LAN Messenger on build 7068, the program was working fine but it stopped working after installing build 7077. I did a fresh install of build 7077 and a fresh install of the program.

    Does anybody know what exactly changed between the 2 builds and what can causing this program to crash now? I tried all possible compatibility modes but it still doesn't work.

    The error I see: An internal exception occured (address:0x0)
    After I press ok I see: The application was unable to start correctly (0xc0000142)

    Grtz,

    Nic
     
    #1 Saaiberke, Apr 23, 2009
    Last edited: Apr 23, 2009
  2. intwtl

    intwtl New Member

    Joined:
    Jan 14, 2009
    Messages:
    36
    Likes Received:
    1
    I have had the same problem with:

    Slingplayer software
    Holdem indicator
    Kavoom (km software)

    Other than that 7077 seems faster and very stable.
     
  3. Saaiberke

    Saaiberke Senior Member

    Joined:
    Apr 12, 2009
    Messages:
    8
    Likes Received:
    0
    I contacted the software authors and they gave me a debug version to report the problem back to them. Now the strange thing is that this debug version runs without any problem :)

    Nic
     
  4. Cheena

    Cheena New Member

    Joined:
    Apr 13, 2009
    Messages:
    20
    Likes Received:
    0
    I too am having the same problem with Siglos karokee software, they said it workes with vista which I haven't tried yet. I will have do a partition to see if this is so.
     

Share This Page

Loading...