NO Sound after couple seconds from Line-in

#1
So basically. I have two computers sharing pretty decent speakers. Computer 1 is connected to speakers and Computer 2 is connected to Computer 1's Line in port so that they share the speakers.

The sound was working fine until recently and it's driving me nuts. I play sound from Computer 2 and all the sudden, the sound gets cut off as if it's muted. Computer 1 isn't on mute at all. The sound from Line In comes back if I change the volume of Computer 1 and after a couple second, the sound would go off again.

Any ideas?
 


#2
Line input or Mic input?

If you connect a headphone jack on one computer to the mic input of another you're going to overdrive it, perhaps to the point of damage.

Even if it is line out to Line in, try turning down the levels... you may still be overdriving it... Start at about 1/3 volume.
 


Last edited:
#3
It's in the Line In (Blue).

What do you mean overdriving? I have one computers headphone jack connected to another computers Line In input.

I'll try to lower the volume to see if it helps.
 


#4
Headphone output level is generaly 1.4vrms.
Line Input level is generally .75vrms.

Obviously feeding it roughtly twice the intended voltage might cause problems...
It may be shutting down to prevent overdriving the ADC in the sound chip.

You should lower the output on the first computer to about 1/3.
The input on the second one should be about 1/2.
From there you can adjust up or down a bit to get equal volumes from both machines.
In general it is always safer to turn up the input rather than the output...

You might also check your speaker setup...
If you are configured for 4.0 through 7.1 the line in jack is often reconfigured to work as an output for the rear speakers.
(although this doesn't explain why it would work for a few seconds then quit)
 


Last edited:
#5
Awesome! I think I fixed it. All I did was reinstall the drivers... perhaps it got corrupted somehow. Hopefully this won't happen again soon.

Thanks!
 


#6
If you connect a headphone jack on one computer to the mic input of another you're going to overdrive it, perhaps to the point of damage.
Wow...you can't damage equipment by doing that. The worst that would or could happen is digital distortion if the impedence is off. Lowering levels would simply fix it. That being said, the mic input is mono. The line in input should be used instead.

Bobby, glad you fixed your issue. Enjoy.
 


#7
Wow...you can't damage equipment by doing that. The worst that would or could happen is digital distortion if the impedence is off.
I take it then, you've never had to replace the input transistors on an amplifier after some twit fed the speaker outputs into the microphone jack... YES overdriving can damage the sensitive inputs in a microphone pre-amp.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.