Not exactly a problem, but it's bugging me......

davidhk129

Senior Member
#1
Acer Aspire 7741z
Windows 7 Home Premium SP1 64-bit
IE10.
Windows ( Live ) Essentials installed and up to date.

I am unable to run the current Windows ( Live ) Movie Maker.
I have to install and use Windows Movie maker 6.0 version instead.
The problem started long ago. Once I reinstalled Win 7 and managed to restore the Windows live Movie Maker
But, that was a year or 2 ago.
Anyone has any idea to help me ? Thank you.
Not that I have to have that program. Just irritating not knowing why.

Here is the error message when I tried to open WLMM.....
Image 3.jpg


Here is my system specs.......
Image 2.jpg



adding ..........
SFC finds no integrity violation.
 


Last edited:

davidhk129

Senior Member
#2
For comparison only, if it could shed some light........
My other much older laptop with Win 8.1.1 Pro 32-bit has no trouble running Windows (Live) Movie Maker.

My Dell laptop specs...........

Image 1.png
 


davidhk129

Senior Member
#3
Problem solved.
As it turns out, the error message is what I should have paid attention to.
I didn't because I reasoned, wrongly, that if the system could run the Windows Movie Maker 6.0, it should also run the Windows Live Movie Maker 12.0

An update of video card driver solves the issue.
 


Pauli

Extraordinary Member
Premium Supporter
#4
Great you got it fixed. A solar example that big problems are, at least occasionally, somewhat "easily" solved. :scratch:
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.