"Not Responding" when connecting to a Network Share

Discussion in 'Windows 7 Networking' started by danny, May 13, 2009.

  1. danny

    danny New Member

    Joined:
    May 13, 2009
    Messages:
    2
    Likes Received:
    0
    So, running Windows 7 RC on a laptop.

    Have a Vista PC (all latest updates and SPs) on my home network that has multiple shares (photos, music, docs etc).

    Have mapped these shares onto my W7 laptop.

    Whenever I try and access the files in the shares (open photos to view, docs to edit etc) from the W7 laptop via windows explorer, I get the blue circle, time goes by, "not responding" message appears and eventually (...eventually) explorer will un-grey itself and the file/photo etc will appear.

    It happens every time.

    I have multiple PCs (Both Vista and XP) that are able to access the network shares no problem.

    Any help appreciated
     
  2. mrkjetil

    mrkjetil New Member

    Joined:
    May 18, 2009
    Messages:
    2
    Likes Received:
    0
    Got the same problems..

    I have a CD player with HDD running linux, and I am experiencing the same problems
    when I try to map it as a network drive. Works fine in both Win XP and Vista.

    I can connect to it in Windows explorer using the share name \\azur\media\ and I get
    up all the folders. But when I try to navigate, the Windows explorer freezes completely.

    Yesterday I actually got a breakthrough, but I havent figured out what made the difference.
    (I have started and stopped several components in Win7) But when it worked i didn't use
    the share name, I used the IP adress instead. Have u tried that?

    example. \\192.168.0.111\\media\ ??
     
  3. FlashHarry

    FlashHarry New Member

    Joined:
    May 19, 2009
    Messages:
    18
    Likes Received:
    0
    you might want to check the permissions on the share as well
     

Share This Page

Loading...