Nvidia 7300Gt no tv out

Discussion in 'Windows 7 Graphics' started by hippoweasel, Jun 1, 2009.

  1. hippoweasel

    hippoweasel New Member

    Joined:
    Jun 1, 2009
    Messages:
    4
    Likes Received:
    0
    I am running an hp pavilion a1430n with an athlon x2 3800+ and an Nvidia 7300GT graphics card and Win 7 build 7100 installed. I have a tv connected as a secondary display. when i try to adjust the display settings for the tv, it will not apply the new settings. It attempts to apply but does not complete it. Does any one have any suggestions? It worked fine in xp and i don't understand why it is not working now!
     
  2. Gazza

    Gazza New Member

    Joined:
    May 29, 2009
    Messages:
    52
    Likes Received:
    4
    Make sure you have the latest drivers, that is where the fault is, FWIK others are having the same problem it is likely to be fixed at some stage
     
  3. hippoweasel

    hippoweasel New Member

    Joined:
    Jun 1, 2009
    Messages:
    4
    Likes Received:
    0
    i tried that. dowloaded lastest drivers straight from nvidia. that made it worse not better! I guess i will have to wait for better driver support!
     
  4. irecord

    irecord New Member

    Joined:
    Jun 2, 2010
    Messages:
    2
    Likes Received:
    0
    I know this is an old thread, but I spent 2 days trying to work this out... Try using the DVI port for your main monitor instead of the VGA port. Sounds stupid, but it worked for me, and the guy who's post I found on another forum. The NVidia control panel was completely useless.
     

Share This Page

Loading...