OneDrive options showing up again out of the blue


Well-Known Member
Windows 10 machine

I disabled/removed OneDrive upon getting the computer some years ago. Now when I'm trying to save a MS Word doc, there's a OneDrive option and showing my email address.

I do not want to see this option. How do I make it go away?

Additionally, how can I make sure something isn't happening in some mysterious OneDrive place online with my email address?

Troubleshooting so far:
In Add or Remove Programs, there is no MS OneDrive listed.
When bring up the Start menu and type OneDrive, it shows up, but when I click on it, nothing happens.


Well-Known Member
Unfortunately, as with Edge, One Drive is part of the Windows package.

Does anyone know how to disable them without damaging the PC, as well as programming Cortana to use a different search than Bing?

Sent from my iPhone using Tapatalk