Ordinal 139 & 701

#1
Hi
Am hoping someone can help me solve this riddle because it is driving me nuts.

I do not use IE as my primary explorer!
I installed SQL Server 2012 onto my PC to do some studying into SQL, but when I tried to launch Visual Studio it told me:

"Visual Studio requires Internet Explorer 6.0 or greater to run properly. lease reinstall Internet Explorer 6.0"

Hmmmm, I thought in a very studious pose, WTF!

Looked into my system and found that I have two sets of IE, one in Program Files and the other in Program Files (x86).

In x86 I get the message I do not have Ordinal 701 in iertutil.dll and in x64 I am told I do not have Ordinal 139 in iertutil.dll.

I have run sfc /scannow with OK.

I have run a clean boot and disabled Security and then I tried....

to remove IE11 from the installed Windows features, without success.
tried to uninstall IE10 without success.

I am running W7 Ultimate x64.

Any ideas?


Thanks in advance

Clive
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.