OS disc drives inaccessible

Discussion in 'Windows 7 Help and Support' started by kimashi, Aug 22, 2009.

  1. kimashi

    kimashi New Member

    Joined:
    Aug 22, 2009
    Messages:
    4
    Likes Received:
    0
    OS disc drives inaccessible (not solved, but fixed)

    i have been running windows 7, build 7100, just fine for quite a while on my desktop. i recently restarted my system. upon boot both drives on the disc the os is installed on became completely inaccessible. the os boots fine. the system doesn't start in aero as it usually does, but does eventually switch over to aero. none of the start up programs run, i am unable to run any installed programs, access any of the control panel functions, access system management, nor do i have a security tab on either of the inaccessible drives. i have enabled the administrator account (changed nothing) booted in safe-mode, both in my account and the admin account (changed nothing). i have also run chkdsk, takeown and icacls on both drives from the os and the disc cmd. i also tried to run them in an 'elevated' promt, which i can only get to run in safe mode as the administrator.

    i have searched all over the web and i believe the error is caused (sometimes) when you're the only member of a homegroup and you leave it. but i have not found any solutions to the problem. i would have no problem reinstalling but the installer informs me that both drives on the effected disc are not ntfs and need to be formatted before they can be installed on, which agian i would have a problem with if i could get some files off my desktop, but it wont let me copy them, just look at them.

    so i'm stuck and would appreciate help.

    thanks in advance.

    edit: i do oddly get list access to program files and the windows folder, and also pretty much anything with the shield logo on it wont run saying i dont have permission
     
    #1 kimashi, Aug 22, 2009
    Last edited: Sep 6, 2009
  2. kimashi

    kimashi New Member

    Joined:
    Aug 22, 2009
    Messages:
    4
    Likes Received:
    0
    great reply guys, dont need the fix anymore, reformatted.
     

Share This Page

Loading...