OS Lag/Freezing/Blue Screen/Failed Startups

#1
hello, all

I received a custom built computer for Christmas almost a year ago, in that I won't be able to name my system specs or hardware, and it was working perfectly fine up until a few weeks. I don't recall installing or uninstalling any important programs but here is an outline of the problems I've run into in the past few days while running windows 7 64bit.

1) lag or freezing upon startup
2) windows programs and applications unresponsive ( nothing happens when pressing start or the system tray )
3) frequent blue screen
4) multiple unresponsive programs such as Skype and Chrome
5) complete OS lag that can only be fixed by a forced restart

although I'm not very tech savvy, using this forum, I've attempted the following fixes.

1) I've run an antivirus scanner
2) checked for windows updates as well as driver updates
3 attempted to reset from restore point ( although my last known a restore point was created while these issue were present )
4) run maintenance checks and performance scans through cntrl panel.
5) used chkdsk for disk errors


obviously I've run out of ideas or knowledge and would appreciate any and all help.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi Lee,
apologies your post has been missed until now. If you read this thread here it will tell you how to post the information we need on bsods:
http://windowsforum.com/threads/how-to-ask-for-help-with-a-bsod-problem.38837/


I also moved the thread to the correct section.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.