Other computer is unable to connect to the internet when Windows 7 pc is connected to the internet

#1
:scratch:Windows 7 x64 computer can connect to the internet with the Ethernet directly connected to the isp's router, also other devices can connect to the internet through wifi, but other computers on the network that are connected to a power line Ethernet adapter (no matter the OS) arn't able to get a valid ip when the Windows 7 x64 computer is connected to the internet within this network.
If the Windows 7 x64 computer is put to sleep, boots to ubuntu or is powerd off the computers are able to get a(n) valid IP address.

I have tried to manually configure the network setting on all computers, verified all devices on the network have different ip addresses. I have two routers produced by different manufactures from my ISP, that both experience the same issue.

I have tried to use that pc with the power line Ethernet adapter, but the same issue occurs. I'm stumped....
 


Last edited:
#2
I Built this pc, so I understand Troubleshooting is difficult because not all systems are OEM built systems, but it was rather odd because I didn't have issues with prior systems with Windows 7 x64 or non-windows operating systems with this system. This Motherboard which has issues that stem from the NVIDIA nForce 10/100 Mbps Ethernet controller which maybe linked to the socket AM3 processor combination.

System Specs:

AS Rock N68C-GS FX Socket AM3+ NVIDIA GeForce 7025 Micro ATX Motherboard


AMD FX-6100 Zambezi 3.3GHz Socket AM3+ 95W Six-Core FD6100WMGUSBX


GeIL EVO Veloce Series 8GB (2 x 4GB) DDR3 SDRAM DDR3 1600


XFX HD-667X-ZNFQ Radeon HD 6670 1GB 128-bit DDR3 PCI Express 2.1 x16


200GB Seagate Barracuda ST320082 SATA2 8MB 7200RPM


HP LightScribe 1040d DVD Writer 20X ATA


LITE-ON LightScribe iHAS224-06 24X DVD Writer SATA


3.5" Internal Card Reader w/USB 2.0


COOLER MASTER

Elite 311 RC-311B-BKR420 ATX Mid Tower Computer Case /420W Power Supply


I thought I fixed the issue with these steps but the issue still occurs:

- Open 'Control Panel', Click on 'Network and Sharing Center' then click on 'Change adapter settings' in the left sidebar.

- Right click on your connection, usually 'Local Area Connection', then click properties.

- Click on the 'Configure' button, then the 'Advanced' tab.


The advanced options of the NVIDIA nForce 10/100 Mbps Ethernet controller are listed under the Advanced tab:

Device sleep on disconnect

Flow Control

Interrupt Moderation

Low Power Idle Mode

Low Power State Link Speed

Network Address

Priority & VLAN

Reset PHY If Not In Use

Speed/duplex settings

VLAN Id

Wake on Magic Packet

Wake on pattern match

WakeOnLAN From PowerOff

- Go to 'Priority & VLAN' and change the value to 'Priority & VLAN Disable'.

- Click 'Ok' and restart your computer.


Originally it was set to 'Priority & VLAN' value 'Priority Enable'.

I tried to change the value to 'Priority & VLAN Enable', but then I could only connect on the network locally.

I haven't tested or know if the issue occurs with Windows XP 32-bit, XP x64, Vista 32-bit, Vista x64 or 7 32-bit builds. This issue could just be an isolated incident related to the x64 builds of Windows 7.

Before disabling
image.jpg

After disabling
image.jpg


I was able to see the power line adapter with the Netgear utility, and the other devices got a vaild IP address and connected to the internet but after the pc causing the issue came out of sleep the same issue occurred???
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.