Password Issue after update [keyboard layout switcher not accessible from login]

Discussion in 'Windows 7 Help and Support' started by Брэндон, May 30, 2009.

  1. Брэндон

    Брэндон New Member

    Joined:
    May 30, 2009
    Messages:
    6
    Likes Received:
    0
    I made my password in Cyrillic [Russian] characters, so when I sign in I have to switch my keyboard layout [it was a little button in the top left with an EN for english and RU for russian] before I enter my password, after installing a few optional updates, the keyboard switcher is no longer at the top left of my login screen, so I am unable to log in....

    Any solutions?
     
  2. oscarjk58

    oscarjk58 New Member

    Joined:
    Mar 24, 2009
    Messages:
    82
    Likes Received:
    3
    I don't know which version you have but build 7127 did not have the language options. They are back with build 7137 but you will have to go to Control Panel > Region and Language. Click on Keyboards > Change Keyboards. On the Language Bar tab you can choose where you want the switcher to be.
     
  3. Брэндон

    Брэндон New Member

    Joined:
    May 30, 2009
    Messages:
    6
    Likes Received:
    0
    Hmmm well last I checked I had 7100 but that update I did might have wiped them, problem is I cant access anything, so anything to do with the control panel isnt gonna work :confused:

    I think I might just have to wipe it, Moblin looks good, I just didnt want to have to redo all my settings
     
  4. oscarjk58

    oscarjk58 New Member

    Joined:
    Mar 24, 2009
    Messages:
    82
    Likes Received:
    3
    I'm not an expert but you might try starting in safe mode and choosing last known good configuration. Its possible that the show language bar might be unchecked in the language bar.
     

Share This Page

Loading...