PC requests password on wakeup, even though my power settings say "No"

Discussion in 'Windows 7 Help and Support' started by Blaq, Dec 26, 2011.

  1. Blaq

    Blaq New Member

    Joined:
    Dec 26, 2011
    Messages:
    6
    Likes Received:
    0
    Hi folks,

    This week (possibly after an automatic upgrade), my Windows 7 PC changed its sleep behaviour. Previously, it would emerge from sleep mode without going to the login screen. As of ~4 days ago, it now does.

    I double-checked Power Options' Advanced Settings. For every power plan, "Require a password on wakeup" is still set to No.

    What else may be causing my PC to ask for a password on wakeup?
     
  2. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Try setting it to use password and accept and close window then open it back up and change to no password. Sometimes that works When Windows forgets a setting.
    Joe
     
  3. Blaq

    Blaq New Member

    Joined:
    Dec 26, 2011
    Messages:
    6
    Likes Received:
    0
    Uh-oh. At Control Panel\Hardware and Sound\Power Options\System Settings , the Password protection on wakeup choices are greyed out. Yet, I'm an Administrator user. How can that be?
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Control Panel\All Control Panel Items\Power Options
    Select link from left column = "Require a password on wakeup"
    Then click the link that says "Change settings that are currently unavailable"
    Should go live and allow change.
    Also double check your screen saver options and make sure you don't have
    On resume, display logon screen checked.
    Regards
    Randy
     
  5. Blaq

    Blaq New Member

    Joined:
    Dec 26, 2011
    Messages:
    6
    Likes Received:
    0
    That seems to work. Thanks, Trouble!
     
  6. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Glad you got it sorted out. Thanks for the follow up and hope to continue to see you around the forum.
    Regards
    Randy
     

Share This Page

Loading...