New Member
I'm new to Widows7 and now after 3 weeks the PC starts up in the middle of the night, the only way I can stop it is to turn off the power point. I've been looking at all sorts of things in the 3 weeks and I must have ticked the wrong box somewhere. Can anyone give me a clue where to look to fix the problem.


Senior Member
Do u put it to sleep or do u shut it down completely? If in BIOS you have wake on LAN enabled, network activity can cause it to wake from sleep. If its a shutdown, the only think that can do that is power management that is enabled to wake up the system at a specific point that is very common with dell systems.

Often this can be enabled by default & the time could be on 0300, off 0300 & think thats ok as it wont boot up like you would with the heating system timer but a system cant shut itself down from the BIOS so it would just turn on & thats it.

I would check BIOS & disable advanced power management.

Joe S

Excellent Member
Try looking in Task Scheduler and check to see if Windows Error Reporting and Customer Experience Improvement are set to wake computer. It seems like I had to change one of those.


Extraordinary Member
You must go into Device manager and double click on all devices. All those that have a power managent button can wake your PC. You have to uncheck the box (see picture). Of course not for the mouse and keyboard.



New Member
Thanks to all who answered, I tried all the suggestions and one or all must have worked. Now my PC doesn't get woken up in the middle of the night.
Thanks again to all!!!

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.