Phenom II x4 965 BE only 3.8 on Windows 8 Experience Index.

XJLanzaro

New Member
This can't be right, it's the lowest score on the index. Why does windows 8 give it such a poor rating?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
This can't be right, it's the lowest score on the index. Why does windows 8 give it such a poor rating?
It isn't. I have the same chip and my index scores it as 7.4.

How did you install Windows 8 Preview? Did you download and burn a disk or?
 


XJLanzaro

New Member
I burned it onto a DVD and installed on a partition next to Windows 7.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
How fast did you burn the iso XJ? Also does the rest of the install seem ok? I only ask as I know from personal experience that if the iso isn't burnt correctly or the download wasn't a clean one then problems like the one you posted about can become apparent. What about Metro icons, are they working ok?
 


XJLanzaro

New Member
The ISO burned in about a half hour. Everything else seems to be working ok.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Well the tip is only to burn at 4x. Any faster and it's not good. I had a problem with windows index on one install but resolved it by re-installing.
 


XJLanzaro

New Member
OK, thanks so much for the help kemical.
 


Medico

Senior Member
I think I might reinstall, but I would download the ISO file again, check the Sha 1 Hash to ensure a good download (Hash Tab works by installing, then check file properties, you will now see a tab for Sha 1 Hash), burn to DVD with a maximum 4X burn (the native Win 7 and Win 8 OS burner does a great job of this), reboot to the DVD and Clean Install for the best installation.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top