Pixel format not accelerated

Discussion in 'Windows 10 Graphics and Gaming' started by HalpMeh, Jan 10, 2016.

  1. HalpMeh

    HalpMeh New Member

    Joined:
    Jan 10, 2016
    Messages:
    4
    Likes Received:
    0
    Hello there. Im having an issue with Minecraft. Whenever i try to start it it displays the following crash log
    ---- Minecraft Crash Report ----
    // Who set us up the TNT?

    Time: 1/10/16 3:53 PM
    Description: Initializing game

    org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at bao.ag(SourceFile:340)
    at bao.f(SourceFile:713)
    at net.minecraft.client.main.Main.main(SourceFile:148)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Stacktrace:
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at bao.ag(SourceFile:340)

    -- Initialization --
    Details:
    Stacktrace:
    at bao.f(SourceFile:713)
    at net.minecraft.client.main.Main.main(SourceFile:148)

    -- System Details --
    Details:
    Minecraft Version: 1.7.10
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 42295072 bytes (40 MB) / 127139840 bytes (121 MB) up to 1060372480 bytes (1011 MB)
    JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    Launched Version: 1.7.10
    LWJGL: 2.9.1
    OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    GL Caps:
    Is Modded: Probably not. Jar signature remains and client brand is untouched.
    Type: Client (map_client.txt)
    Resource Packs: []
    Current Language: ~~ERROR~~ NullPointerException: null
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Anisotropic Filtering: Off (1)

    I have tried everything i can think of. The help sites i have went too have told me to use DxDiag and update my drivers but the only thing it displays is Microsoft Basic Display Driver with a publisher of N/A. Please help.

    - Much obliged,
    Me.
     
  2. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    The problem is most likely that you do not have a display driver installed or is not installed correctly. The fact that you state it says Microsoft Basic Display Driver, means it is not installed.

    What's the make/model of your computer and video card?
     
  3. HalpMeh

    HalpMeh New Member

    Joined:
    Jan 10, 2016
    Messages:
    4
    Likes Received:
    0
    I have an Acer Aspire X1200 Desktop and the make/model of the card will not display...

    Here is the info from DxDiagnostics

    Name: Microsoft Basic Display Driver

    Manufacturer: n/a

    Chip Type: n/a

    DAC type: n/a

    Device Type: Display-Only Display device
     
  4. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,541
    Likes Received:
    318
  5. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
  6. HalpMeh

    HalpMeh New Member

    Joined:
    Jan 10, 2016
    Messages:
    4
    Likes Received:
    0
    Thanks hope it works!
     
  7. HalpMeh

    HalpMeh New Member

    Joined:
    Jan 10, 2016
    Messages:
    4
    Likes Received:
    0
    well, "NVIDIA Installer cannot continue" that sucks... just took a look inside my pc and there isn't even a card... i dont know how it got taken out but it did. sorry for wasting your time...
     

Share This Page

Loading...