Problem typing when returning from exernam monitor

#1
Since I've installed Windows 7, whenever I switch back from using an external monitor (I hook up to my TV to watch movies), it seems like a shortcut key is on... hard to describe. When I type, for example 't', it minimizes Firefox and brings up my task bar. This happens for almost every letter, and I therefore can't type! I'm sure it's just something I have to turn off, but for now I'm stuck restarting my laptop every time.

I'm sorry, I know that's very unclear, but if anyone can figure out what I'm talking about, I'll be very grateful XD
 


#2
Hrrrmm...not too sure about this one.

Try hitting the Windows Key + P and see if that helps any.

Or disable or uninstall the hotkey software installed from the laptop manufacturer.
 


#3
Ironically, since I've posted this it hasn't done it, where as it was doing it every time before XD Typical. Maybe it's because I've been trying the 'windows key', 'P' trick. So, I still don't know why it was doing it, but that seems to have prevented it for now. Thank you very much =3
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top