Problem with graphics card on newly built computer

Discussion in 'Windows 7 Graphics' started by TheNextSwarm, Aug 20, 2010.

  1. TheNextSwarm

    TheNextSwarm New Member

    Joined:
    Aug 13, 2010
    Messages:
    56
    Likes Received:
    0
    Yeah, the most recent install (where I put all the other drivers first) I hadn't used ninite yet and the computer still froze while I was on microsoft's website. So it's not (only) that causing problems.
     
  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    I hear ya. A freeze is only something minor that would probably be alleviated by driver updates. Bsod and error 52 are another matter entirely.

    I would clean install Windows while having the latest Catalyst suite ready to install from flash drive or cd. Once to desktop, the first thing would be to install the Catalyst package.

    Then if there is any type of error or bsod, we can take it from there.

    I know this has be somewhat frustrating as if it were my hardware, it would be for me. Stick with it and we should eventually get onto to it being fixed.

    I would suggest returning the video card for a new one but I haven't done that because it is clearly a Windows issue about why the proper driver is not installing and working well, at this point.
     
  3. TheNextSwarm

    TheNextSwarm New Member

    Joined:
    Aug 13, 2010
    Messages:
    56
    Likes Received:
    0
    Yeah, this entire saga has been grating. I'll trying re-installing Windows and doing the Catalyst drivers as soon as I first hit desktop, but as a note that's similar to what I tried with my first re-install of Windows, and that still lead to problems (admittedly while using ninite, so that's why I'm trying this again). I've been using a flash drive to install most of the drivers already, as downloading them from the internet each time takes a while and is somewhat prone to freezing the computer. The flash drive/download distinction doesn't seem to have changed much so far.
     
  4. TheNextSwarm

    TheNextSwarm New Member

    Joined:
    Aug 13, 2010
    Messages:
    56
    Likes Received:
    0
    Well more bad news. I just tried reinstalling Windows, and it froze three separate times. One time was at 97%, too. Then, when I finally did get through the installation it froze when I tried loading the ATI drivers. It's possible that installation of Windows had an error or something I missed as well; I wasn't at the computer the entire time. I'd try installing again, but I think I'll leave that for later as I don't really feel like installing Windows for a fourth time in a row and many more than that in the last day.
     
  5. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Based on lots of your new information, I think there is a good chance (good enough to investigate for sure) that the RAM is at issue here somehow. I have been helping people with pc problems for ages and I've never even seen a code 52 for the video driver...and I make/write custom driver installs for people too.

    What you should do is download then run CPU-Z. Have a look for your exact model of memory in the memory tab. Then visit the manufacturer's page for the model. Write down the exact voltage, timings and frequency that the modules should be running at.

    Then go into the bios and set this all up manually. Refer to your motherboard manual if in doubt about settings. Save the settings in the bios when done.

    Try to install the video driver and test it out.

    If still no good, run Memtest86+ for as many consecutive runs as you can stand. Overnight is best. See if any errors show. If any, then RMA (replace) the memory modules.
    If no errors are found, run the test on one stick of memory installed at a time while others are out. Do this for each stick.
     
  6. TheNextSwarm

    TheNextSwarm New Member

    Joined:
    Aug 13, 2010
    Messages:
    56
    Likes Received:
    0
    According to my BIOS and the sticker on the RAM itself, I have OCZ3G1333LV4GK RAM. Well, the BIOS says it's 2GK at the end, but that's because it's 2x2GB. Looking at the website (OCZ DDR3 PC3-10666 Gold Low Voltage Dual Channel OCZ Technology), the following specs are listed:

    1333MHz DDR3
    CL 9-9-9-20(CAS-TRCD-TRP-TRAS)
    1.65 Volts
    240 Pin DIMM

    The BIOS already had the frequency at 1333 so I didn't need to change that, I already had set the voltage to 1.65 (this solved earlier install problems), and so I was left to change the timings. The first time I tried to do this, the second I hit enter while trying to get into the advanced RAM timing options the computer froze. Restarted, managed to get in to change it this time. Tried installing Windows, had it freeze twice, and now I've run out of free time at the moment so I'll have to wait until tomorrow to check the video driver/memtest. Quick question: memtest will run in safemode, correct? Otherwise there's no way in hell I'll be able to do an overnight run as at the computer's most stable point so far it's never lasted more than 10 minutes in normal Windows.

    e: as a note, I leave in the early morning on the 23rd to go on vacation and will be coming back on the 30th. If I want to return this RAM, the best time for me would probably be in the early-mid afternoon. I should be able to run the memtest in the morning, and if that shows errors I'll return the RAM to the store I got it at and either get it replaced or try another brand.

    I got a friggin' omen about this too - when I was returning my power supply to make sure that wasn't the problem in my original thread, the guy in front of me was returning OCZ Gold RAM.
     
    #26 TheNextSwarm, Aug 21, 2010
    Last edited: Aug 21, 2010
  7. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    If it froze in the bios, there is absolutely without doubt 100% chance that there is a hardware issue present. Very likely RAM issue and if not then motherboard issue.

    Yep, test the RAM one stick at a time. It just makes it easier to produce errors that way while testing, if in fact faulty.

    Remove one module while the other is being tested. Rinse, recycle, repeat.
     
  8. TheNextSwarm

    TheNextSwarm New Member

    Joined:
    Aug 13, 2010
    Messages:
    56
    Likes Received:
    0
    I did 2 passes on the first stick in about 1:20 and 5 passes on the second in just over 2 hours. No errors. I can afford maybe 30 minutes more of testing, so I've popped the first stick back in and will see if I can get a pass in. I assume this means that it the RAM is not the obvious cause of the problem but without more testing it's impossible to rule it out? They're still covered by 30 day warranty by the store, so I may try returning it anyways. Worth a shot at least I figure.
     
  9. TheNextSwarm

    TheNextSwarm New Member

    Joined:
    Aug 13, 2010
    Messages:
    56
    Likes Received:
    0
    Aagh, I may have just found the problem. Looking at the MSI compatibility list on their website more closely, the OCZ3G13334GK is listed, but not the OCZ3G1333LV4GK. The paper instruction manual says nothing specific about voltage, but their website mentions only 1.5v RAM. So, the problem is most likely based off the fact I'm an idiot instead bought the low voltage RAM (stupid $15 mail in rebate tricked me). Seeing as the first OS install problems were solved by manually changing the voltage in the BIOS, I'm pretty sure this is it.
     

Share This Page

Loading...