Program files do not work

Discussion in 'Windows 7 Help and Support' started by CatzEyes93, Oct 30, 2010.

  1. CatzEyes93

    CatzEyes93 New Member

    Joined:
    Oct 30, 2010
    Messages:
    14
    Likes Received:
    0
    Virus? Windows Update? Who knows... but here is the quick rundown of what happened.

    We cant open any programs. We click an icon... it thinks about it then nothing. Click on an exe... it thinks about it then nothing. Click on anything that would normally launch a program and nothing happens. This happens in both regular mode and safe mode. So running an anti virus so far is a no go.

    We CAN however open the registry no problem, open task manager no problem, click on other things in the start menu, copy past files here and there no problem. As long as it doesnt open a program it is all good.

    We have found an exe_fix_w7.reg file on the internet (Windows 7 File Association Fixes) was supposed to produce God like capabilities to fix the exe registry and make everything better, however here is a couple of things that are still going wrong:

    1) Original manual instructions we found on the interweb stated:
    It also stated changing another key to "%1" %*. In both cases tho, the information was already there and didnt need changing. I ran a seach of the registry and never found "secfile". I also ran a search for av.exe (the virus that causes these problems) in both the registry and puter, but nothing was found.

    2) Regardless of the "issues" from point 1, we attempted to run that file association fix but it produces the following error in both regular and safe mode:
    I went so far as to go into the task manager and shut off every thing that I could. I literally only have 10 processes "running".

    Reformat?
     
  2. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    This won't be a lot of help to you, I know.

    But this seems to be a very common problem of late.

    I'm saying maybe not updates as I've got them all (including the "Black Hole" one) and I'm still OK.

    Maybe just a matter of time........
     
  3. CatzEyes93

    CatzEyes93 New Member

    Joined:
    Oct 30, 2010
    Messages:
    14
    Likes Received:
    0
    thanks! At least I know it isnt one of those "just hit control f5 " kinda things.
     
  4. CatzEyes93

    CatzEyes93 New Member

    Joined:
    Oct 30, 2010
    Messages:
    14
    Likes Received:
    0
    I dont think there is going to be any replys on this, but I just wanted to keep my progress all in the same thread in case somone does get what I get and were able to figure it out.

    I dusted off my windows 7 installation cd and fired that up. But I get a couple of problems along the way of attempting to reformat.

    1)
    • I reboot with the cd in the drive.
    • Before it even starts installing or doing anything regarding a reformat, it presents a pretty blue windows 7 screen (humongus large resolution) and asks for a windows username and password. It does not let me skip it, it does not have a 'back' button type thing. It does have a small icon in the lower left that is labeled "ease of access" but that doesnt respond to clicking. It simply requires me to enter a username and password. Thing is, we do not have a username/password.
    • I took the cd out, rebooted, f5 at the right part and got "how do you want to boot? safe mode/regular mode" I told it reboot normally.
    • This brings me back to square one where I have my broken desktop/windows.
    • I then assigned an actual password to default username (which is administration rights user) and tried again.
    • Put the windows 7 cd in the drive again and rebooted.
    • Get the username/password requirement so I put in the password I just created.
    • It doesnt accept it.
    • I took the cd out, rebooted, f8 at the right part and got "how do you want to boot? safe mode/regular mode" I told it reboot normally. On to next try...
    2)
    • Boot normally to my broken desktop/windows.
    • Put cd in and go to my computer to launch the cd while in windows.
    • Get the cd's instructions of reformatting
    • Upon making some selections and it starts to want to do it, I get an error message eventually:
    • "Winpeshl.exe Unable to start correctly (0CX0000142) error message. " The only available selection is "ok" to which I get my broken desktop.
    Stupid question... what is the old way of reformatting? bringing up the cmd and typing in c:/ reformat ?:((
     
  5. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    CatzEyes93, Maybe (probably!!) a daft question. When you were first asked to enter a password, did you hit the OK/Enter button without entering a password?
     
  6. CatzEyes93

    CatzEyes93 New Member

    Joined:
    Oct 30, 2010
    Messages:
    14
    Likes Received:
    0
    yup. I attempted to leave it blank and continue, and I also attempted to put in what I know we would normally use for any kind of windows password. Regardless, it insisted I put one in or it said what I did put in is not correct. Thing is... even when I DID create a username / password while in my broken desktop, (and then starting the whole process again) it wouldnt take the username password I had just created.
     
  7. CatzEyes93

    CatzEyes93 New Member

    Joined:
    Oct 30, 2010
    Messages:
    14
    Likes Received:
    0
    small update probably not worth the bump. Boot from CD was my reformat windows 7 problem. I neglected to tell bios to boot from cd first rather than last.
    DOH!
     
  8. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    Its always the small things that get totally overlooked!!!
     
  9. CatzEyes93

    CatzEyes93 New Member

    Joined:
    Oct 30, 2010
    Messages:
    14
    Likes Received:
    0
    ... and now I am having BIO's issues. Blarg, fluff and barnicles. I WILL figure this out!
     
  10. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    Late answer I know, but if not sorted, TorrentG is ye man. He'll put you right.
     

Share This Page

Loading...