Protected mode problem.

#1
I installed Windows 7 Pro 64 bit this past weekend.
I believe that Protected mode is supposed to be on by default.
It isn't and no matter how I configure the security settings for IE8 I can't get it to turn on.
Any help would be appreciated.
Thanks.
J
 


RAK

Extraordinary Member
#2
I think you have, perhaps, turned the UAC right down, or disabled it?
 


#4
That's what it was.
Forgot that Protected mode is dependant on UAC.
Thanks for the ehlp.
j
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.