randon BSOD's some after i start and some hours after it has been on

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by willz32, Oct 3, 2010.

  1. willz32

    willz32 New Member

    Joined:
    Oct 1, 2010
    Messages:
    10
    Likes Received:
    0
    This is my first time on this site. I have been to several others looking for everyone expertise. I have solved some of the BSOD's such as the ones involving tcp/ip. Some of the errors i get on the BSOD are page_file_in_non_page_file_area, driver_irql_less_than_or_not_equal, and a cpl others that i do not remember. I have updated all the drivers, removed all of the old ones and downloaded the newest. I am running the 1005 bios which is not the newest but second from. Have read many posts about the newer messing things up even worse. I have attached the minidump folder. I would appreciate any help i could get. Thanks in advance.

    Computer details:
    Asus Crosshair IV formula
    AMD Phenom II x6 1090t
    g.skill 8GB 2x4GB CL9 1333mhz
    main hard drive: 250gb WD
    secondary hard drives: WD caviar black 1TB, Barracuda 1TB
    graphics: MSI 9600GT

    if anyone needs to know anything else pls ask will reply asap. I really need to get these problems(BSOD's) fixed soon. Thanks again
     

    Attached Files:

  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Hello and welcome! So many bsods heh heh. Let's get these fixed.

    Your Marvell Yukon driver is bugging out:

    yk62x64 yk62x64.sys Tue Aug 17 09:37:59 2010

    Update it from here as I uploaded the latest correct one for you: http://rapidshare.com/files/423015881/yk62x64_v11.28.6.3.zip

    ------------

    Wow, update this old PowerISO driver to the newest install:

    SCDEmu SCDEmu.SYS Tue Aug 07 11:19:48 2007

    PowerISO - Create, Edit, Compress, Encrypt, Split, Mount, Extract ISO file, ISO/BIN converter, Virtual Drive

    ----------

    Use Driver Sweeper in safe mode to clear all VIA audio drivers and settings. Then reboot to normal mode and install the latest VIA driver:

    http://www.via.com.tw/en/support/drivers.jsp

    Also test memory overnight with Memtest86+ as the memory looks to be defective.
     
    #2 TorrentG, Oct 4, 2010
    Last edited: Oct 4, 2010
    willz32 and (deleted member) like this.
  3. willz32

    willz32 New Member

    Joined:
    Oct 1, 2010
    Messages:
    10
    Likes Received:
    0
    question on the driver sweeper program. How do i find the VIA driver on there to remove it? Sorry never used this program before
     
  4. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Sorry about that. Driver Sweeper won't deal with VIA.

    I would uninstall the VIA normally and then install the latest driver. It caused a crash, but that is very likely to be because of faulty memory.

    Otherwise, it wouldn't have caused a crash.
     
    willz32 and (deleted member) like this.
  5. willz32

    willz32 New Member

    Joined:
    Oct 1, 2010
    Messages:
    10
    Likes Received:
    0
    OK. I have changed both the VIA and the yukon drivers. I went to play something on Windows Media Player and it worked for thirty minutes or so. I crashed saying that an audio device had been unplugged or modified, please check connection, or something to that nature. I restarted the show and got the following error(from media player):

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: wmplayer.exe
    Application Version: 12.0.7600.16415
    Application Timestamp: 4a98ae4b
    Fault Module Name: MF.dll
    Fault Module Version: 12.0.7600.16385
    Fault Module Timestamp: 4a5bda2b
    Exception Code: c0000005
    Exception Offset: 001bd8b5
    OS Version: 6.1.7600.2.0.0.256.1
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


    I have not had a bsod yet. Will post the dmp file if that happens though. Thanks for the responses
     
  6. willz32

    willz32 New Member

    Joined:
    Oct 1, 2010
    Messages:
    10
    Likes Received:
    0
    Just got first bsod since changing drivers. I have not tested the memory yet but i will do that tonight. I have done that once before a little bit ago and it ran for about 10 hours with 0 errors. I am attaching the .dmp file. BSOD said windows_service_exception and gave this error report:

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.2.0.0.256.1
    Locale ID: 1033

    Additional information about the problem:
    BCCode: 3b
    BCP1: 00000000C000001D
    BCP2: FFFFF80002D7A5A5
    BCP3: FFFFF88008647E90
    BCP4: 0000000000000000
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 256_1
     

    Attached Files:

  7. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Yeah, unfortunately, there definitely 100% is a memory defect because this Microsoft operating system driver for Ready Boost crashed. The only cause at all even possible for that is because of faulty RAM - just like that new Marvell Yukon driver that caused that crash. (VIA never caused one at all, it was Marvell Yukon shown, I just mixed it up before.)

    So again unfortunately, RAM is defective. You could try to set optimized defaults in the motherboard bios settings as a last resort to see how it goes. It's not likely to help though, unless you previously applied incorrect settings manually.

    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck D1, {8, 2, 1, fffff8800189d32c}
    
    Probably caused by : rdyboost.sys ( rdyboost!SMKM_STORE_MGR<SMD_TRAITS>::SmFeAddInitiate+2e4 )
    
    Followup: MachineOwner
     
    willz32 and (deleted member) like this.
  8. willz32

    willz32 New Member

    Joined:
    Oct 1, 2010
    Messages:
    10
    Likes Received:
    0
    i have the ram set to optimized defaults. Have never messed with anything in the bios involving ram. sigh. thank you very much though. guess i am going to try and return these sticks or at least trade. Would there be any memory you recommend besides the g.skill i got.
     
  9. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Use CPU-Z and look at the spd tab. Tell me the exact model number shown. I'll tell you the exact manual settings for your bios and perhaps making that change (probably with increased voltage) may make the difference to make the modules crash free.

    You should also test the RAM with Memtest86+ until errors show, usually overnight - just to be sure. At least one module is likely defective though.

    Anyhow, no, all brands are fairly decent and all can manufacture faulty modules. I personally like OCZ.
     

Share This Page

Loading...