Recover cleaned data from diskpart

suuresh

New Member
Hello,
I had windows7 in my laptop.I tried to install windows 10 with USB flash drive, When I selected drive to install windows it said windows can't be installed on this drive.
Later I have deleted the partition 1 under disk 0,but still didn't give me a solution got the same error.
Then I have gone thru some youtube videos and done as it is like opened cmd then diskpart>selected dis 0,selected partition(which need to be installed windows).Then done clean command,later I have lost all data.and hard drive formatted.
Now Im unable to access my data it showing only Disk 0(Unallocated space).It means total free space.
Now I want to recover my data( I don't have access to windows).
Is there anyway we can recover lost data?
Please help me.
Thanks in Advance.
 

DevilSlayerDante

Active Member
The "clean" command in diskpart wipes the partition table off the selected disk, so the NTFS master file table is no longer associated with the partition. There might be a Linux tool that can restore the MFT to a new partition but I'm not aware if that's actually possible. Most likely you're SOL. You have to get Windows to install on that empty disk now, just make sure it's not a GPT or Dynamic disk, consumer esitions of Windows can't boot from those disk partition types.

Sent from my RS988 using Tapatalk
 
Top