Refresh rate bug

#1
I can't get my refresh rate over 85Hz.
my specs:
dell p992 crt
7600gt

i tried reforce but that didn't work either.
 


#2
stupid question maybe but: why would you want to and what makes you think that you should be able to? I can do only 60hz and that's totally fine :D
 


#4
I have to do 60 Hz or else I get a 1/2" wide black order around my GUI.
 


#5
I can't get my refresh rate over 85Hz.
my specs:
dell p992 crt
7600gt

i tried reforce but that didn't work either.
According to Dell, your monitor can do a max of 85Hz at certain resolutions. No res can go beyond 85Hz with your monitor.

Before complaining about something it would be wise to learn the specs of your equipment.

Documentation
 


Last edited:
#6
It would be a stupid question but these refresh rates worked on windows XP and Vista. I had 170Hz at 640x480 and max 120Hz at 1024x768. 60Hz hurts my eyes and 85Hz isn't good enough for games.

ok here is what i got so far. I installed my monitor drivers and i get 100 hz on 640 and 800 resolutions. to get it to work in game, i have to set my desktop resolution to 800x600 @ 100Hz and my games play at 100Hz up to 800x600.
 


Last edited:
#7
According to Dell, your monitor can do a max of 85Hz at certain resolutions. No res can go beyond 85Hz with your monitor.

Before complaining about something it would be wise to learn the specs of your equipment.

Documentation
I have run said monitor on 100hz for 7 years on 98 and XP. Take your arrogant comments elsewhere and provide something constructive.

Anyway, yes, I am also experiencing this issue, my eyes are not comfortable with 85hz, if 100hz is not going to be supplied for a Windows7 driver, I will have to go back to XP, as drastic as it sounds.

Sorry for the bump, but from what I am gathering a resolution (literally) has not been found yet?
 


olinn

New Member
#8
I'm having the same goddamn issue, I'm starting to believe this stems from the Forceware drivers from Nvidia, no matter what I've tried, Reforce, Rivatuner and everything to force my monitor to go to 100hz in 800x600(something that it did with xp), but still no luck.

This is probably the 6th forum I've joined to try to resolve the issue, and I've sent Nvidia customer support a email.

If all fails, im reverting back to xp.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.