Remote Desktop settings

Discussion in 'Windows 7 Help and Support' started by AutumnFire, Jul 7, 2010.

  1. AutumnFire

    AutumnFire New Member

    Joined:
    Jul 7, 2010
    Messages:
    4
    Likes Received:
    0
    Hi,

    I am trying to set up Remote Desktop access onto my Windows 7 laptop from a windows phone.

    Basically my problem is that the option to allow connections to windows 7 is missing.
    Here is what it should look like:

    http://www.howtogeek.com/geekers/up/sshot-2009-10-19-01-23-27.png

    And here is what mine looks like:

    http://img257.imageshack.us/img257/1411/13248503.png

    As you can see, I only have the remote assistance option, but not the remote desktop options. I can't connect via my phone and I am pretty sure the reason is because I can't allow it on my laptop using the settings seen in the first picture.

    Any help would be greatly appreciated.

    Thanks.
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Looks like your phone can not act as a Remote Desktop client. Try Ultra VNC (freeware) instead.
     
  3. AutumnFire

    AutumnFire New Member

    Joined:
    Jul 7, 2010
    Messages:
    4
    Likes Received:
    0
    Hey,

    Thanks for your reply. Sorry, I may have not been too clear in my original post.

    My phone definitely can use remote desktop - it has a built in application (it's an HTC HD2, which is on Windows Mobile).

    The images in my original post are from my laptop, i.e. Windows 7. They show that I can't tell my laptop to accept connections from other devices (i.e. my phone in this case).
     

Share This Page

Loading...