Remove Administrator Requirement from a Folder

#1
Hello,
I am running Windows 7 64-bit and am having an issue with one of my folders. It's the Downloads folder; you know, the standard Windows "Downloads" folder that Internet Explorer, Firefox, etc. default to download items to.

About a week ago, I moved some music I had downloaded from the Downloads folder to the "My Music" folder. Somehow, upon doing that, I managed to change the requirements on the Downloads folder to now needing Administrator permission to download any files to it. This is very annoying. I can't even save a picture from my e-mail to the Downloads folder now; it tells me that I need to contact an Administrator (I am the only user by the way) and offers me to save it to "My Pictures" instead.

I want to make my Downloads folder like it used to be; other programs can download items to it without needing Administrator permission. I really want to turn off the Administrator permission requirement for that specific folder. Please tell me how to do it. The folder didn't used to require permission from an Administrator.

I tried Googling the question and the only responses seem to show how to turn off the Administrator requirement for EVERYTHING. I don't really want to do that; I don't want all my folders to be accessible by everyone. But I would like to make my Downloads folder accessible and don't want to have it be where I need to add each program I want to access it to a list or anything like that. Please help! Thanks.
 


#2
Try right clicking the downloads folder in the left pane, click properties, in the shortcut tab click advanced at the bottom right, a new window will pop up, untick the box for run as admin.

This may also help.....


Diagnose and repair Windows File and Folder Problems automatically
 


Last edited:
#3
Try right clicking the downloads folder in the left pane, click properties, in the shortcut tab click advanced at the bottom right, a new window will pop up, untick the box for run as admin.

This may also help.....


Diagnose and repair Windows File and Folder Problems automatically
Thank you for the reply. I have to leave in a minute so I don't have time to explore that link but I did try right-clicking on the folder, checking properties under the shortcut tab, checking the advanced button, and on the new window, the box for "run as admin" is ALREADY unchecked. Also, it does not give me the ability to click to check the box if I wanted to, as it's all greyed out. Please advise.. Thanks
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top