Right Dvorak keyboard

Discussion in 'Windows 8 Help and Support' started by Lawrence Brandon, Feb 16, 2013.

  1. Lawrence Brandon

    Lawrence Brandon New Member

    Feb 11, 2013
    Likes Received:
    I use the right dvorak keyboard because I have use of only my right hand. When Windows 8 boot up it boots up with the US keyboard even though I have set it to us only Right Dvorak.
    Is there a way I can make Right Dvorak keyboard the default?
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Aug 28, 2007
    Likes Received:
    Hi Lawrence,

    I tried this method which seemed to work ok.

    Open the control panel and navigate to 'Clock, language and region'. Under 'Language' click 'change input methods'. On the default language that's highlighted click options and you'll then see the change input method screen. Click the blue 'add input method' and from the list choose Dvorack right handed. Once it's added then click 'Remove' on your usual input method (see screenshot)


    You should now only be left with the Dvorack input method. I tried this and then rebooted and the setting stayed in place. Hopefully this will work for you too.. :) Oh and remember to save.. :)
    #2 kemical, Feb 16, 2013
    Last edited by a moderator: Feb 16, 2013

Share This Page