Windows 7 Screen resolution


New Member
I'm a great Warcraft3 player. And I usually run it on my notebook with widescreen (1440x900). War3 "doesnt know" this resolution, so, running Win Vista, the picture was simply stretched. Now I use Win 7. And this OS is too clever, so I see something like this:

I don't like this option and want to find a way to turn it off. Help me please.
Wow, I also have the same problem. when playing games, the screen seems to have black borders like in a movie. Hmmm. anyone know how to make it regular fullscreen?
I don't play WoW, so I don't know, but set it to the next lowest widescreen res, and it should correct itself.