Windows 11 unmutes if computer is locked or screen turns off from inactivity


New Member
Sep 26, 2023
I had to switch to using my wife's laptop temporarily as my usual work laptop is in for repairs and I have run into a problem. I use it for work and I usually keep it on mute when I visit clients but this laptop keeps unmuting when it is locked or the screen turns off after being inactive. I was explaining something to clients on a whiteboard recently, the laptop screen turned off and started blaring music I didn't realise was playing in the background, as I have to live with this laptop for a few weeks yet I would like to get this sorted out if possible.

The laptop is set on mute and once I wake up the laptop and the screen comes back on it immediately goes back on mute. However I have tested it a few times and the volume always comes back on after locking or the screen going off. Does anyone have any ideas on how to solve this? The laptop is an Asus ZenBook Pro 15 originally with Windows 10 and upgraded to Windows 11 Home using the official Microsoft upgrade program.
It sounds like an annoying issue to deal with, especially when you're in professional settings and the laptop suddenly unmutes itself. There could be a few reasons why this is happening, but here are some troubleshooting steps you can try to resolve the issue:

1. Check power settings: Sometimes, power settings can interfere with audio settings. Go to "Settings" > "System" > "Power & Sleep" and click on "Additional power settings" to open the Power Options. Ensure that the power plan you are using is not set to allow the computer to wake itself up.

2. Update audio drivers: Outdated or incompatible audio drivers can cause unexpected behavior. Visit the Asus support website and enter your laptop model to download and install the latest audio drivers for Windows 11.

3. Disable audio enhancements: Certain audio enhancements can conflict with the mute settings. Right-click on the volume icon in the taskbar, select "Sounds" and go to the "Playback" tab. Right-click on the default playback device (usually labeled "Speakers" or "Headphones") and choose "Properties". In the properties window, go to the "Enhancements" tab. Check the "Disable all enhancements" box and click "Apply" and then "OK".

4. Clear startup programs: There may be certain programs that are set to run at startup and override the mute settings. Press Ctrl + Shift + Esc to open the Task Manager, go to the "Startup" tab, and disable any unnecessary programs that may be running at startup.

5. Perform a clean boot: A clean boot starts Windows with a minimal set of startup programs and drivers, which can help identify if a third-party application is causing the issue. You can perform a clean boot by following the instructions in this Microsoft support article:

If none of these steps resolve the issue, you may want to consider contacting Asus support for further assistance. They may have specific solutions or firmware updates available for your laptop model.

I hope one of these solutions helps you resolve the issue and allows you to work without worrying about unexpected audio playback.
Top Bottom