secondary master IDE HDD + slave IDE DVD-RW = problem?

Discussion in 'Windows 7 Help and Support' started by mehrlicht, Jan 17, 2009.

  1. mehrlicht

    mehrlicht New Member

    Joined:
    Jan 17, 2009
    Messages:
    36
    Likes Received:
    0
    Hello.
    I tried to configure a PC with W7 like this:
    c:\|d:\ SATAII HDD (two partitions)
    e:\ IDE HDD
    f:\ IDE DVD-RW

    I couldn't. Or could I? I did it but... albeit showing all the drives in the esplorer tree I couldn't explore the DVD I put in. But I could in the command prompt... The board is a Asus P5QL Pro and I couldn't find nothing to configure or check the IDE drives in it.

    And before you ask me I did configure the jumpers in the IDE drives correctly. I tried with two different IDE HDDs to the same result.

    And another thing. In the Administrative Tools Disk Management the IDE HDD was 0 and the sata was 1. I wanted it to be the other way round but once again found nothing to alter in the bios.

    thanks

    I figured what was wrong. As soon as I noticed that the DVD-RW alone in the channel didn't work properply either...
    I had disabled the burning capacities on gpedit.msc... Enabling it again provided once again the abilty to explore the CDs/DVDs...
    this is a bug, therefore
     

Share This Page

Loading...