Server 2012 Hyper-V VM

Discussion in 'Windows Server Forums' started by peterbata, Nov 18, 2013.

  1. peterbata

    peterbata Well-Known Member

    Joined:
    Nov 10, 2013
    Messages:
    10
    Likes Received:
    0
    Hello all. First time post. I am running Server 2012 and Hyper-V. Each time I attempt to create a Windows 7 VM I am presented with a black screen and flashing cursor when the newly created VM launches. Any assistance would be greatly appreciated. Peter
     
  2. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    This happens when you mount the Win7 I so and boot from it, or after you have Win7 installed?

    If your having this after the install, did you let hyper-v facilitate the installation or did you manually mount and install from the iso yourself?
     
  3. peterbata

    peterbata Well-Known Member

    Joined:
    Nov 10, 2013
    Messages:
    10
    Likes Received:
    0
    I created a new VM and selected a win 7 ISO located on an external USB drive. I have done the same for various other OS's eg Ubuntu, Win XP, Win Server 2011 STD. So, I don't quite understand why I am having this particular issue with Windows 7. By the, I should mention that I have tried installing from several flavours of Win 7 all in ISO Format. Installing from DVD media however works just fine. Thank you for your time and assistance. Peter
     
  4. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,019
    Likes Received:
    125
    I'm not sure why this wouldn't work as I have done the same myself. Perhaps somehow the USB device is being used and locked by another running VM? I know you could simply use something like a Virtual CD-ROM to mount the ISO and just install from it, but installing from an ISO on a USB drive should not be a problem, as long as its not corrupted and bootable.
     
  5. peterbata

    peterbata Well-Known Member

    Joined:
    Nov 10, 2013
    Messages:
    10
    Likes Received:
    0
    You may be on to something when mentioning the external USB drive being locked by another VM. Looks like it's back to the drawing board. Thanks again for the great input
     

Share This Page

Loading...