"Server not found" with all browsers

Discussion in 'Windows 7 Help and Support' started by elz, Feb 18, 2014.

  1. elz

    elz New Member

    Joined:
    Feb 17, 2014
    Messages:
    2
    Likes Received:
    0
    I can't open Facebook in any of the browsers. Not very fussed about it though because its been like that for few months as far as I remember but I just wanna find a solution. Some of the things are just so annoying in the app.

    So I've established that the issue can't be anything to do with a router because I've been traveling all this time and used countless WiFi connections. Well there's actually one weird thing.. when I turn my smartphone into hotspot then the FB front page appears, I can login and then a minute less/more later the page doesn't respond to any clicks. I tried many things that were mentioned in a post "I can't open Facebook in any of the browsers. Not very fussed about it though coz its been like that for few months as far as I remember but I just wanna find a solution. Some of the things are just so annoying in the app. So I've established that the issue can't be with a router because I've been traveling all this time and used countless WiFi connections. Well there's actually one weird thing.. when I turn my smartphone into hotspot then the FB front page appears, I can login and then a minute less/more later the page doesn't respond to any clicks. I tried many things that were mentioned in a post "Repeated server not found with all browsers". Any ideas what or where should I look to solve the issue?' Repeated server not found with all browsers".

    Any ideas what or where should I look to solve the issue?
     
    #1 elz, Feb 18, 2014
    Last edited by a moderator: Feb 18, 2014
  2. Twinnii

    Twinnii Well-Known Member

    Joined:
    Aug 10, 2012
    Messages:
    107
    Likes Received:
    0
    Try going to computer/My computer C: drive and double click Windows System32 Drivers Etc and open file host. You would need to open with notepad. See if Facebook is there. If it is please remove that line. If not...

    The next option would be to revert all Internet settings to default. Also check Connections in the Internet Options. Control Panel - Internet Options - Security and select default level. Now you can check restricted sites to see if it's there as well.

    Moving on - check Connections - Lan settings and make sure nothing is in the Proxy Server section. If it is and you didn't put it there nor do you use a program, please remove as hit ok an ok to close.
    Last resort, make sure you scan for malware/ virus. Go to download.com and select AVG free and do a custom install and make sure oh are only installing the free version and no other apps. Also grab malwarebytes from here as well. Get the updates for both an then disconnect from Internet and run the scans in full and clean out whatever looks suspicious.

    One other thing, go to start, select run and type in msconfig and sledt Startup tab. The items unchecked will run every time you boot up your machine. Please uncheck what you think seems suspicious.


    Sent from my iPhone using WindowsForum
     
  3. elz

    elz New Member

    Joined:
    Feb 17, 2014
    Messages:
    2
    Likes Received:
    0
    Thank you so much lovely!

    I found out few hours ago that Facebook is blocked in Vietnam and that's the reason why I couldn't get connected. So I had to use DNS and I went for 8.8..4.4 and its working perfectly now. Humor.
     
  4. Twinnii

    Twinnii Well-Known Member

    Joined:
    Aug 10, 2012
    Messages:
    107
    Likes Received:
    0
    That's great. I would've suggested using a proxy server next. Glad it worked.


    Sent from my iPhone using WindowsForum
     

Share This Page

Loading...