Sharing folders on C:

Discussion in 'Windows 7 Networking' started by agentcalavera, Mar 15, 2009.

  1. agentcalavera

    agentcalavera New Member

    Joined:
    Mar 15, 2009
    Messages:
    8
    Likes Received:
    0
    Hola.

    Right ive got windows 7 installed (7057) i upgraded from my vista 64 OS. everything is fine apart from folder sharing on C: drive. all my folders that were shared on my other drivers before i upgraded to windows 7 work fine but the folders that were shared on my C: no longer work. ive tried all the usual firewall stuff, and the permissions seem fine. any ideas?

    oh yea and im trying to access them from a XP computer on the system.. but all the others shared folders work though. just C:
     
  2. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Have you tried this:
    Open the Control Panel - Network and Sharing Centre.
    Over on the left, click "Change Advanced sharing settings"
    Choose "Home or work"
    Work through the options, giving the appropriate permissions.
    I would suggest, for the test, you turn off the password option.
    I have a fairly open Lan system around the house. One of the computers is using XP. These are my settings. - I'm assuming you have sett up the common workgroup?
     
  3. agentcalavera

    agentcalavera New Member

    Joined:
    Mar 15, 2009
    Messages:
    8
    Likes Received:
    0
    yea ive beeen through all the various options.. still nothing. another thing is that this windows 7 cannot see any other computer on the network although others can see and access it ( apart from folders on the C: drive)

    i can ping them though....

    update
    -------

    this is interesting, while i cant see the other computers on the network in the nework folder. if i type in \\computername in the explorer bar it works.. random bug. still cant share any folder on my C: drive though
     
    #3 agentcalavera, Mar 16, 2009
    Last edited: Mar 16, 2009
  4. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    A quick fix, maybe not satisfactory, is to copy the files you need to share to the Users/Public folder. - And confirm you are all using the same workgroup name?
     
  5. SteveW1

    SteveW1 New Member

    Joined:
    Mar 16, 2009
    Messages:
    6
    Likes Received:
    0
  6. agentcalavera

    agentcalavera New Member

    Joined:
    Mar 15, 2009
    Messages:
    8
    Likes Received:
    0

    all on the same workgroup... other computers cant access the public folders either. any file on the C: drive is not accessible
     

Share This Page

Loading...