Sharing issues between Windows 7 and Windows XP

Discussion in 'Windows 7 Software' started by prats, Apr 14, 2011.

  1. prats

    prats New Member

    Joined:
    Apr 14, 2011
    Messages:
    2
    Likes Received:
    0
    I have set up a wi-fi network. My laptop has Win 7 home basic version. My desk top runs on XP and is hard wired to the wi-fi router.. I have used a belkins G level wi-fi router... all the laptops and the desktop are able to access the internet...
    1. My WIN7 laptop is able to access my XP-desktop shared drives..
    2. Also, my XP desktop can only see the WIN7-laptop under the "view workgroup computers" but is unable to access its shared folders.. when i click on it it says acess denied...
    3. The XP machine cannot see the shared drives/folders of Win7 PC under the "my network places". (I have shared D: drive and also a folder from C: drive of my Win 7 machine)
    4. I have also done the following things after researching on the internet but to no avail-
    · Done- Control Panel > Network and Internet > Network and Sharing Center > Change Advanced Sharing Settings (side panel). Make sure Network Discovery, File and Printer Sharing, and Public Folder Sharing are all set to “on” and Password Protected Sharing is set to “off”.
    · Done- Confirm all computers are in the same workgroup.
    · Done- Advanced Sharing options set to have the following enabled:
    o Network Discovery
    o File and Printer sharing
    o Sharing so anyone can read/write files to public folders.
    o 128 bit encryption (perhaps this is an issue? Perhaps it should be set to 40 bit encryption?)
    o Allow Windows to manage homegroup.
    o XP machines are set to not use Simple File Sharing.
    · Done- Because Password Protected Sharing turned off, the security permissions have to be changed on the folder(s) to allow everyone access. Right-click the shared folder > Properties > Security Tab > Edit > Add and type “Everyone” (not the quotes) into the box and select OK. Tick the boxes next to the permissions you want to allow (e.g. Read or Write, etc.) then Apply > OK. Some messages may appear: “An error occurred while applying…” This is not unusual and can be ignored by clicking Continue.
    · Done-Windows firewall is normally set to allow file and printer sharing but if you have a third-party firewall make sure file and printer sharing are enabled so that each machine can talk to the other(s). Do not disable the Windows firewall if it’s the only one running...
    · Done- make registry changes
    Please help me with this.. i am really losing my mind over it...
    thanks a lot...
     

Share This Page

Loading...