Sidewinder Keyboard and WoW

#1
Greetings! Been running W7 now for quite some time and so far no real problems other than some questionable creative soundcard drivers. However one problem that has me stumped or stupid is getting my macros on the Sidewinder keyboard to work in World of Warcraft. They work fine everywhere else, including Lord of the Rings Online and Age of Conan. I thought it was just Blizzard blocking keyboards now, but can't find any info on it, and of course they worked in both XP and Vista.

I can't seem to find any answers to this particular problem, but I may not have looked in the right places, and if so I apologize.

Any simple fixes or ideas I can try?

Thanks in advance!
 


#2
hmm

Aww man this is mission critical people! lol. Thanks anyways.
 


#3
this worked for some of my keyboard functions:
◦Go to Start, and type in “services.mscâ€Â￾.
◦Scroll down to “Human Interface Device Accessâ€Â￾. Right click, go to properties.
◦Change the Startup Type to Automatic, and click the “Startâ€Â￾ button. Press OK and close the services manager.
◦Try using your volume or media controls. All fixed!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.