Sleeping system wakes up unnecessarily

Discussion in 'Windows 7 Networking' started by emueyes, Nov 11, 2011.

  1. emueyes

    emueyes New Member

    Joined:
    Sep 9, 2011
    Messages:
    6
    Likes Received:
    0
    Hi all

    I have a small network consisting my work system and a HTPC. The HTPC spends all day sleeping, or at least that's the plan. It has a couple of maps to shares on my work machine, but not vice versa. Whenever I open an Explorer window on my main system it wakes up the HTPC, annoyingly. There doesn't appear to be a don't wake on LAN option (it's an Intel DH67GD motherboard). I could understand it if I had mapped some drive letters on my main system to shares on the HTPC, but that's not the case. Anyone got any ideas?

    Rob
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Hello and welcome to the forum.
    Try this;
    On the problem machine, Click the start orb and type
    device manager
    into the search box and hit enter
    Expand network adapters
    Select then right click the adapter that the machine is using on your network and choose properties.
    On the resultant dialog box select the Power Management tab
    Check Allow the computer to turn off this device to save power
    Uncheck Only allow a magic packet to wake the computer
    Uncheck Allow this device to wake the computer
    Additionally and unfortunately there is a service called
    Windows Media Player Network Sharing Service which I suspect you need running on the HTPC which is often a factor when problems with power saving plans occur.
    And finally, Microsoft in its' infinite wisdom has included "Network" (network neighborhood / my network places, etc.,) as part of "Explorer" so naturally when you open explorer it's likely doing some NetBIOS broadcast polling to determine network nodes present, network resources available, etc.,
    So I'm not sure that you'll be able to resolve this issue to your satisfaction. Networks are all about high availability and up-time and not inherently power saving friendly, as to function properly they need to perform certain functions and tasks in the background to maintain information about the viability of the network.
     
  3. emueyes

    emueyes New Member

    Joined:
    Sep 9, 2011
    Messages:
    6
    Likes Received:
    0
    Thanks Trouble, your suggestions works :) This Intel board, a DH67GD and its NIC, an Intel 82579V, have an amazing range of power management options available, such as sending 'low energy packets' (?) so I'll have some fun playing with them, but turning off wake on link seems to have done the job. I'd already disabled the Windows media receiver / scheduler / network sharing as I don't use it.

    It all works so well that looking at the 'Network Neighbourhood' or specifically nbtstat-ing it doesn't wake it up, so it's doing just what I want. Thanks again.

    Rob
     

Share This Page

Loading...