Slow to shut down

Discussion in 'Windows 7 Help and Support' started by nicke157, Mar 6, 2009.

  1. nicke157

    nicke157 New Member

    Joined:
    Mar 6, 2009
    Messages:
    4
    Likes Received:
    0
    When I select restart or quit Windows 7 as it often happens that he does not do the former after 30 seconds. He exit my applications (if I have any running) that he should do when you shut down Windows.

    Why? Is there anything I can do?
     
  2. ickymay

    ickymay New Member

    Joined:
    Jan 12, 2009
    Messages:
    1,689
    Likes Received:
    113
    likely a program or service that is still running , you could try to edit your registry or apply this regedit ?

    copy paste this text inside the quotes
    into a notepad then save it and change the file extension from . txt to .reg then apply it , If your unsure what your doing I wouldnt try it and I would also suggest you backup your registry or that reg file before you change anything ;)

    ask here if you require any help with it ?
     
  3. nicke157

    nicke157 New Member

    Joined:
    Mar 6, 2009
    Messages:
    4
    Likes Received:
    0
    Okej, i have edited WaitToKillServiceTimeout now to 2000. I hope it working.
     
    #3 nicke157, Mar 6, 2009
    Last edited: Mar 6, 2009
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Yes, I believe ichymay is correct.

    You might want to open task manager by right-clicking on the taskbar and see what programs are running.
     

Share This Page

Loading...