Slow video and bad sound

Discussion in 'Windows 7 Help and Support' started by darthvaderazz, Mar 18, 2011.

  1. darthvaderazz

    darthvaderazz New Member

    Joined:
    Mar 18, 2011
    Messages:
    4
    Likes Received:
    0
    ok so I just upgraded my main computer to windows 7 ultimate and the sound it really bad, its always laggy and the videos on my computer are choppy as well. I have downloaded all the video and audio drivers for my motherboard and nothing seem to do it.

    Computer specs
    -Core 2 Quad Q9450 2.66GHz
    -Intel DG45ID mother board
    -4gb of RAM
    Thanks in advance
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Did you upgrade over another operating system or do a clean install?

    You might type perfmon /res in the Start Menu search box and hit enter. You could watch those readouts for your system to see if something is taking a lot of processing power or another part of your system is being maxed out. Also check for other software using processor time.

    If you look in Event Viewer (eventvwr) do you see any error or warning messages that might be related?
     
  3. darthvaderazz

    darthvaderazz New Member

    Joined:
    Mar 18, 2011
    Messages:
    4
    Likes Received:
    0
    it was a clean install....my computer ended up crashing so i re installed and everything works now
     

Share This Page

Loading...