Solved constant non responsive windows!

Discussion in 'Windows 7 Help and Support' started by Wait..What?!, May 16, 2009.

  1. Wait..What?!

    Wait..What?! New Member

    Joined:
    May 16, 2009
    Messages:
    4
    Likes Received:
    0
    edit: I still hope this helps someone, but the problem is back. Everything was flying after the driver was installed, but after the computer went to sleep, the incredibly frustrating problem is back. Even typing this is causing annoying lags. I have nothing installed except Firefox and Avast

    I hope this helps someone else!

    I installed Windows 7 RC1 32 bit on a clean, formatted partion and install took hours. A problem I see quite a few people having. (I've used the same disk to install on my laptop and it's running great and took 30min. tops.) After installation everything appeared to be running fine, except windows for all applications would work and then stop responding for up to four or five minutes at a time, regardless of what applications were running or installed. I tried installation and setup with a zillion different configurations based on many great suggestions from this forum. (reghakr is the MAN by the way)

    At last I've solved my super frustrating problem, and it was so simple - In Device Manager there was an unknown device. I selected it and checked the details tab and the value was ACPI\AWY0001. I went to the below site

    AMD ACPI/AWY0001 Driver Summary

    downloaded the driver for free, unzipped it to my Documents folder, and then installed the driver. Without even a restart, my machine is FLYING again. It's the driver that controls Away Mode, and it was preventing programs from waking up properl even when they were only idle for a second.
     
    #1 Wait..What?!, May 16, 2009
    Last edited: May 16, 2009
  2. madd227

    madd227 New Member

    Joined:
    May 16, 2009
    Messages:
    4
    Likes Received:
    0
    I have the exact problem described however I have no unknown devices according to device manager.
     
  3. Wait..What?!

    Wait..What?! New Member

    Joined:
    May 16, 2009
    Messages:
    4
    Likes Received:
    0
    I'm assuming you've got AMD processors, but are you using 32bit or 64bit Win7? The reason I ask is because I initially installed 64bit on a clean partition and almost immediately got a warning about AMD Away Mode not being compatible.

    Everything was as described above regarding performance, so I wiped the partition clean and installed the 32bit version and still had all the issues, which eventually lead me to the missing driver.

    The strange thing is, now when I go to Device Manager > System devices > AMD AwayMode it says no drivers are installed for this device, but there is a driver date and version shown. Selecting Driver Details says not driver installed or needed for this device.

    Since the AMD Awaymode seemed to be the culprit, I tried reinstalling the driver a few different ways. I just uninstalled the device completely and I'm flying again. The difference is incredible. So hopefully everything stays this fast. I'll be back with a follow up after some time and a reboot.

    After sitting idle for a while everything started to lag again, same after reboot.

    !!!!EDIT!!!!! For anyone out there. I've just installed all of the NVIDIA nForce drivers via Windows Update. They were not there when I compared the Device manager on this machine with the Device manager on my HP Pavillion dv6448se (laptop) which has been flying with no trouble since rc1 was released and installed. I used the same dvd on both machines too. Things seem to be normal so far. !!!!End of latest edit!!!!
     
    #3 Wait..What?!, May 16, 2009
    Last edited: May 18, 2009
  4. madd227

    madd227 New Member

    Joined:
    May 16, 2009
    Messages:
    4
    Likes Received:
    0
    nope(I didn't build this system), hoping this was not a platform specific issue, bad assumption :p

    System is an Old Dell XPS 400 running a Presler 805

    For prep I took the factory Raid 1 Array and let dban (Darik's Boot and Nuke) do its work

    Current Windows 7 32bit system

    Presler 805 (Pentium D)
    Dell MoBo
    2x 150 GB Maxtor drives in Raid 1
    HT Omega Striker 7.1
    Asus HD Radeon 4850
    Antec Basiq 500Watt
    Hauppauge MCE Edition TV Tuner

    When playing games like EVE Online(space skin for Excel) I have no problem in the Lag battles where the Client is collapsing from info overload, its when I dock in the station and everything cools down. Or when I am sitting AFK listening to Music on my computer and it all of a sudden stops playing. Originally I thought it was a Compatibility issue between TraceMonkey (Which is freaking Awesome by the way,) from the Firefox Beta and Windows 7, after rolling back to the latest official release of Firefox my problems ceased for the rest of that day but the came back after I rebooted.

    I was thinking about the problem when I was using another Pentium D based system with XP on it and noticed this ....

    -XP has a number of programs that on the platform run slowly and are prone to bogging down the system but on the whole it tolerates the programs failings and allows it(the program) to take its sweet time doing whatever.

    -7 likes being fast and its code likes to find errors, especially at this stage in the game(I.E. RC status), and report them to MS so that we can have the Best OS in the History of Everything when RTM comes around.

    I was thinking that maybe the OSes intolerance of slowness could be lending to these problems on my netburst based system of yore.

    I do not claim to be a computer Expert so please don't flame my conclusion!!
     
    #4 madd227, May 20, 2009
    Last edited: May 21, 2009
  5. Wait..What

    Wait..What New Member

    Joined:
    May 21, 2009
    Messages:
    2
    Likes Received:
    0
    Wow - it's been a hell of a few days. I originally signed up to forums using the Facebook connect option, which has disappeared. As a result I could not log in to my original account, so I had to sign up again the regular way.

    On to the problem. I solved it with a shiny new hard drive. The problems I was experiencing initially were a result of a failing hard drive. It had been reformatted and repartitioned many, many times over the years for installation and testing of a bunch of different operating systems.

    With the new hard drive Windows 7 32bit installed in 20 minutes and it flies, I have Vista and Sabayon Linux running on two other partitions.

    AMD Athlon 64 X2 Dual Core Processor 3800+ 2.00 GHz
    3 GB RAM
    500 GB WD SATA
    ATI Radeon 2400
     

Share This Page

Loading...