(Solved) HELP! numlock wont turn off

Discussion in 'Windows 8 Help and Support' started by llevene, Mar 1, 2015.

  1. llevene

    llevene Member

    Joined:
    Jan 27, 2015
    Messages:
    10
    Likes Received:
    0
    hello!
    i am trying to disable numlock on my login screen (Windows 8.1), so i went to regedit and the initialkeyboardindicators key was at two, and doing a google search told me i need to change it to 0, i tried changing it to 0 and then restarted my pc and numlock was still on, so i went back to regedit to find that it was changed back to 2.

    PLEASE CAN ANYONE HELP ME!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
    #1 llevene, Mar 1, 2015
    Last edited: Mar 3, 2015
  2. llevene

    llevene Member

    Joined:
    Jan 27, 2015
    Messages:
    10
    Likes Received:
    0
    bump....
    am i the only one with this problem? :(
     
  3. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    There's more than one "initial keyboard indicator" that needs to be changed. You have to do a search for it...there's a lot of them. I followed this tutorial for my laptop...worked great. Now, it's always on and when I cold start or restart I don't have to keep hitting the numlock key in order to sign in.

     
  4. llevene

    llevene Member

    Joined:
    Jan 27, 2015
    Messages:
    10
    Likes Received:
    0
    i already tried changing all of them it dosent work like i said the origional one keeps reverting
     
  5. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    When editing the registry, those edits should work....because those edits are not working correctly indicates some other underlying issue(s) may be the cause. Have you checked your system thoroughly for any Virus's and malware/spyware....these are known to cause such problems.
     
  6. llevene

    llevene Member

    Joined:
    Jan 27, 2015
    Messages:
    10
    Likes Received:
    0
    OMG I just fixed it!!!! i kept on messing around with the registry and so i decided just to see to set the initialkeyboardindicators in .DEFAULT to 2 instead of 0 and even though that should have enabled numlock on startup it disabled it !!!! the other one is still stuck @ 2 but i dont mind anymore because its fixed!!!
     
  7. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    Glad to hear!

    Mine was always turned off and when signing in to my PC I had to constantly tap the numloc key to enable it to sign in....I wanted my always enabled. The really weird part about this is; my laptop is a dual boot with 7/8 upgraded to 8.1 and in 7 it works just fine...in windows 8/8.1....it's dorked up
     

Share This Page

Loading...